1. 首页
  2. 金融百科

通达信无敌精准买卖指标(通达信副图、源码、贴图)

dde还是资金流向关键还是要看K线走势,趋势变化!也有一句话,最实用,最简单,最普通的指标却总被我们所忽略,研究资金其他的东西,其实运用好macD KDJ,结合K线趋势,还是蛮可以把握股票的买卖点!记得一期谈股论金嘉宾说的再macd红柱最高的时候卖出,还有MACD变化比较活跃,也说明该股比较活跃!深受这句话启发,特别修改了大智慧 通达信通用的KDJ MACD结合指标!入顶谨慎,结合MACD红柱变化,精准把握趋势,另外一提的,瀑布线很实用的,不要错过呀!现将大智慧和通达信两副主图发给大家,结合最近走势较强劲的晋西车轴分析这个指标
通达信源码
VAR1:=(close-LLV(LOW,9))/(HHV(high,9)-LLV(LOW,9))*100;
VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(VAR2 2*VAR3 3*VAR4)/6;
VAR6:=MA(VAR5,3);
MACD: VAR6*5,COLORstICK ,lineTHICK2 ;
提醒: stiCKLINE(VAR6=-6,0,-25,5,0), COLOR88B7EA ;
关注: STICKLINE(VAR6=-8,5,25,7,0), ;
出击: STICKLINE(VAR6=-10,80,100,5,0), COLORYELLOW;
警戒雷达: IF(VAR6-6,20,0),LINETHICK3 , COLORFF0000;
引导雷达: STICKLINE(VAR6=-10,65,35,4,0),;
制导雷达: STICKLINE(VAR6=-10,40,0,4,0), COLOrrED;
发射: STICKLINE(VAR6=-10,80,30,3,0), COLORGREEN;
导弹: STICKLINE(VAR6=-10,80,60,3,0), COLORWHITE;
K: sma(VAR1,3,1), COLORGREEN;
D: SMA(K,3,1), COLORYELLOW;
J: 3*K-2*D, COLORWHITE;
底: 20,LINETHICK1 , COLOR77AA1A;
入顶: 80,LINETHICK1 , COLOR9966FF;
大顶: 100,LINETHICK1 ,COLOR22a6E6;


大智慧源码:
VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(VAR2 2*VAR3 3*VAR4)/6;
VAR6:=MA(VAR5,3);
MACD: VAR6*5,COLORSTICK ,LINETHICK2 ;
提醒: STICKLINE(VAR6=-6,0,-25,5,0), COLOR88B7EA ;
关注: STICKLINE(VAR6=-8,5,25,7,0) ;
出击: STICKLINE(VAR6=-10,80,100,5,0), COLORYELLOW;
警戒雷达: IF(VAR6-6,20,0),LINETHICK3 , COLORFF0000;
引导雷达: STICKLINE(VAR6=-10,65,35,4,0);
制导雷达: STICKLINE(VAR6=-10,40,0,4,0), COLORRED;
发射: STICKLINE(VAR6=-10,80,30,3,0), COLORGREEN;
导弹: STICKLINE(VAR6=-10,80,60,3,0), COLORWHITE;
K: SMA(VAR1,3,1), COLORGREEN;
D: SMA(K,3,1), COLORYELLOW;
J: 3*K-2*D, COLORWHITE;
底: 20,LINETHICK1 , COLOR77AA1A;
入顶: 80,LINETHICK1 , COLOR9966FF;
大顶: 100,LINETHICK1 ,COLOR22A6E6;

同花顺源码:
Var1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
Var2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
Var3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
Var4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
Var5:=(Var2 2*Var3 3*Var4)/6;
Var6:=MA(Var5,3);
MACD: Var6*5,COLORSTICK ,LINETHICK2 ;
提醒: STICKLINE(Var6=-6,0,-25,5,0), COLOR88B7EA ;
关注: STICKLINE(Var6=-8,5,25,7,0), ;
出击: STICKLINE(Var6=-10,80,100,5,0), coloryellow;
警戒雷达: IF(Var6-6,20,0),LINETHICK3 , COLORFF0000;
引导雷达: STICKLINE(Var6=-10,65,35,4,0),;
制导雷达: STICKLINE(Var6=-10,40,0,4,0), colorred;
发射: STICKLINE(Var6=-10,80,30,3,0), colorgreen;
导弹: STICKLINE(Var6=-10,80,60,3,0), colorwhite;
K: SMA(Var1,3,1), colorgreen;
D: SMA(K,3,1), coloryellow;
J: 3*K-2*D, colorwhite;
底: 20,LINETHICK2 ,POINtdOT, COLOR77AA1A;
入顶: 80,LINETHICK2 ,POINTDOT , COLOR9966ff;
大顶: 100,LINETHICK2 ,POINTDOT ,COLOR22A6E6;


本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/baike/12c1f9b6e949f9f97e4fc3da.html

标签:

标签: