1. 首页
  2. 金融百科

超牛的攻防六线指标公式 (通达信源码)

估:=(2*close LOW high)/4;
界:=SLOPE(CLOSE,21)*20 CLOSE;
文:=ema(估,40)*0.85;
快线:EMA(CLOSE,3),COLORdddDDD;
慢线:EMA(界,55),COLOR3300FF;
风险线:EMA(估,40)*1.15,POINtdOT,COLORFF33FF;
必卖线:EMA(估,55)*1.3,CIRCledOT,COLORYELLOW;
捞钱线:EMA(估,55),COLORWHITE,POINTDOT;
保本线:(捞钱线 文)/2,CIRCLEDOT,COLOR00FF33;

stICKline(C=保本线 AND REF(C,1)保本线 AND REF(C,2)保本线,O,C,3,0),COLOrrED;
stiCKLINE(C=保本线 AND REF(C,1)保本线 AND REF(C,2)保本线,L,H,0.2,0),COLORRED;
STICKLINE(FILTER(C=捞钱线 AND L捞钱线,2),O,C,3,0),COLORYELLOW;
STICKLINE(FILTER(C=捞钱线 AND L捞钱线,2),L,H,0.2,0),COLORYELLOW;
STICKLINE(FILTER(croSS(必卖线,CLOSE),3),O,C,3,0),COLORGREEN;
STICKLINE(FILTER(CROSS(必卖线,CLOSE),3),L,H,0.2,0),COLORGREEN;
DRAWicoN(C=保本线 AND REF(C,1)保本线 AND REF(C,2)保本线,L*0.96,9);
DRAWICON(FILTER(C=捞钱线 AND L捞钱线,2),L*0.96,1);
DRAWICON(FILTER(CROSS(必卖线,CLOSE),3),H*1.03,2);
DRAWICON(FILTER(CROSS(风险线,CLOSE),2),H*1.01,8);


本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/baike/72934a867fa8f3f23d0b534d.html

标签:

标签: