进圈就逃主图指标公式

  • 时间:
  • 浏览:3

临界线: (13*C 12*REF(C,1) 11*REF(C,2) 10*REF(C,3) 9*REF(C,4) 8*REF(C,5)
7*REF(C,6) 6*REF(C,7) 5*REF(C,8) 4*REF(C,9) 3*REF(C,10) 2*REF(C,11)
1*REF(C,12))/(13 12 11 10 9 8 7 6 5 4 3 2 1),COLORWHITE;
临界:MA(临界线,5),COLORLIMAGENTA;
VAR1:=POW(CLOSE-临界线,1);
VAR2:=MA(VAR1,13);
VAR3:=SQRT(VAR2);
阻力线:=临界线 1.96*VAR3;
支撑线:=临界线-1.96*VAR3;
IF(临界线REF(临界线,1) AND 阻力线=支撑线,临界线,DRAWNULL),COLORRED,LINETHICK2;
IF(临界线=ref(临界线,1),阻力线,临界线),colorliblue;
IF(临界线=ref(临界线,1),支撑线,临界线),colorwhite;