1. 首页
  2. 灯光观点

通达信决策ENE主图指标公式



N:=10;
m1:=11;
M2:=9;
UPPER:(1 M1/100)*MA(close,N);
LOWER:(1-M2/100)*MA(CLOSE,N);
ene:(UPPER LOWER)/2;
买线:=zig(3,10);
卖线:=MA(买线,3);
bu:=croSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWTEXT(BU,L*0.99,买),lineTHICK1,COLOR00AAFF;
DRAWTEXT(SEL,H*1.01,卖),LINethICK1,COLOR00FF00;
stICKLINE(买线=卖线,LOW,high,0,1),COLOR0000CC;
stiCKLINE(买线=卖线,CLOSE,OPEN,2,1),COLOR0000CC;
STICKLINE(买线卖线,CLOSE,OPEN,2,0),COLORCYAN;
STICKLINE(买线卖线,LOW,HIGH,0,0),COLORCYAN;
STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,3,0),COLOR00AAFF;
STICKLINE(CROSS(卖线,买线),OPEN,CLOSE,3,0),COLOR00DD00;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/guandian/6a46bed0b0875d665f729cae.html

标签:

标签: