1. 首页
  2. 灯光观点

通达信红绿波段指标公式



80,COLOrrED;20;
VAR1:=HHV(high,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-close;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60));
VAR6:=(2*CLOSE HIGH LOW)/4;
VAR7:=sma(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF(VAR9100,VAR9-100,0);
VAR11:=HHV(HIGH,34);
VAR12:=ema((VAR6-VAR8)/(VAR11-VAR8)*100,13);
VAR13:=EMA(0.667*REF(VAR12,1) 0.333*VAR12,2);
VAR13,COLORRED;
stICKline(VAR12-VAR130,VAR12,VAR13,8,0),COLOR00FF0F;
stiCKLINE(VAR12-VAR130,VAR12,VAR13,8,0),COLORRED;
差值:(VAR12-VAR13)*5,POINtdOT,COLOR33cC00;
STICKLINE(差值=0,0,差值*1,4,0),COLOR0000FF;
STICKLINE(差值=0,0,差值*0.8,4,0),COLOR0066FF;
STICKLINE(差值=0,0,差值*0.6,4,0),COLOR0099FF;
STICKLINE(差值=0,0,差值*0.4,4,0),COLOR00CCFF;
STICKLINE(差值=0,0,差值*0.2,4,0),COLOR00FFFF;
STICKLINE(差值=0,0,差值*1,4,0),COLORGREEN;
STICKLINE(差值=0,0,差值*0.8,4,0),COLOR33CC00;
STICKLINE(差值=0,0,差值*0.6,4,0),COLOR339900;
STICKLINE(差值=0,0,差值*0.4,4,0),COLOR337700;
STICKLINE(差值=0,0,差值*0.2,4,0),COLOR005500;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/guandian/f1260ca1c641c9b40223ae83.html

标签: