声明:本站所有资源皆来源于互联网,本站所有文章观点均不代表站长个人观点,投资理财有风险,请谨慎操作!

  1. 首页
  2. 炒股技巧

大智慧主力筹码估算指标公式

ZLCM:=EMA(WINNER(CLOSE)*70,3);{//主力筹码估算}
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{//散户筹码估算}
ZSHTL:=SHCM/(ZLCM SHCM)*100;{//散户套牢筹码比率}
ZZLKP:=ZLCM/(ZLCM SHCM)*100;{//主力控盘筹码比率}
ZCMZL:=MA(ZLCM SHCM,13);{//市场筹码总量}
ZZNTS:=BARSLAST(ZSHTL<90 AND REF(ZSHTL,1)>90);{//走牛天数}
ZSHJJ:=EMA(ZSHTL,89);{//散户警戒}
ZZLJJ:=EMA(ZZLKP,89);{//主力警戒}
ZJLRQD:=INTPART(ZZLKP-ZZLJJ);{//资金流入强度}
SH8:=EMA(ZSHTL,8);
DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);
{散户套牢筹码}
STICKLINE(C>0,ZSHTL,ZZLKP,1,0),COLORFFFFFF;
{散户筹码警戒}
STICKLINE(ZSHJJ>REF(ZSHJJ,1),ZSHTL,ZSHJJ,2,0),COLOR00FF00;
{主力控盘筹码}
STICKLINE(C>0,ZZLKP,0,1,0),COLORA4A4A4;
{筑顶风险区}
STICKLINE(ZZLKP>75,ZZLKP,0,1,0),COLORFFFFFF;
{顶部:(ZZLKP>75),COLORFFFFFF;}
{主力筹码警戒}
STICKLINE(ZZLJJ>REF(ZZLJJ,1),ZZLKP,ZZLJJ,2,0),COLORRED;
{筑底散兵坑}
STICKLINE(ZSHTL>=90,ZZLKP,0,2,0),COLOR66FFCC;
{底部:(ZSHTL>=90),COLOR66FFCC;}
{筹码总量上升}
IF(ZCMZL,ZCMZL>REF(ZCMZL,1),0),COLOR0066FF,LINETHICK1;
{增量资金};
{//------【数值显示】}
散户套牢系数:INTPART(ZSHTL),COLORCYAN,LINETHICK2;
主力控盘系数:INTPART(ZZLKP),COLORYELLOW,LINETHICK2;
主力筹码:CROSS(主力控盘系数,散户套牢系数);
资金流入强度:ZJLRQD,LINETHICK2,COLORRED;
资金流入强度2:IF(ZJLRQD<10,ZJLRQD,0),LINETHICK2,COLORWHITE;
市场筹码总量:INTPART(ZCMZL),COLORWHITE,LINETHICK0;
DRAWICON(CROSS(主力控盘系数,散户套牢系数),散户套牢系数-5,11);

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/jiqiao/24ccce814077817a6433f223.html