声明:本站所有资源皆来源于互联网,本站所有文章观点均不代表站长个人观点,请理性阅读文章

广告
  1. 首页
  2. 炒股技巧

通达信愚MACD指标公式

DIFF:ema(close,12)-emA(CLOSE,27);
dea:EMA(DIFF,9);
macD:2*(DIFF-DEA), COLORstICK,lineTHICK2;
低位金叉:=croSS(DIFF,DEA) AND DIFF<-0.1;
stiCKLINE(低位金叉,0,0.08,6,0),COLORYELLOW;
DRAWText(低位金叉,0.16,' 低位金叉'),COLORWHITE;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(jcCOUNT=2,21)=1;
STICKLINE(二次金叉,0,0.06,6,0),COLORFF00FF;
DRAWicoN(二次金叉,DEA*0.9,1) ;
DRAWTEXT(二次金叉,0.2,' 二次金叉'),COLORYELLOW;
A1:=BARSlast(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A1 1)>CLOSE AND DIFF>REF(DIFF,A1 1) AND CROSS(DIFF,DEA);
STICKLINE(底背离,0,0.03,6,0),COLOR00FF00;
底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLOrrED,LINethICK4;
DRAWTEXT(底背离,0.12,' 底背离'),COLORFF00FF;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,A2 1)DIFF AND CROSS(DEA,DIFF);
顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK4;
DRAWTEXT(低位金叉 AND 二次金叉 AND 底背离,0.25,'三全项'),COLOR0000FF,LINETHICK2;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/jiqiao/8614ed1ad91d5e4c422ac604.html