声明:本站所有资源皆来源于互联网,本站所有文章观点均不代表站长个人观点,请理性阅读文章

广告
  1. 首页
  2. 炒股技巧

通达信庄家抬轿MACD指标公式

DIF:=ema(C,12)-emA(C,26);
dea:=EMA(DIF,9);
macD:=(DIF-DEA)*2,COLORstICK;
STICKLINE(MACD>0,0,macd,2,1),COLOrrED;
stiCKline(MACD<0,0,MACD,2,0),COLORCYAN;
STICKLINE((EMA(EMA(C,9),9)-REF(EMA(EMA(C,9),9),1))/REF(EMA(EMA(C,9),9),1)*1000<0,MACD,0,2,0),COLORCYAN;
无庄控盘:IF((EMA(EMA(C,9),9)-REF(EMA(EMA(C,9),9),1))/REF(EMA(EMA(C,9),9),1)*1000<0,(EMA(EMA(C,9),9)-REF(EMA(EMA(C,9),9),1))/REF(EMA(EMA(C,9),9),1)*1000,0),NodRAW;
STICKLINE((EMA(EMA(C,9),9)-REF(EMA(EMA(C,9),9),1))/REF(EMA(EMA(C,9),9),1)*1000>REF((EMA(EMA(C,9),9)-REF(EMA(EMA(C,9),9),1))/REF(EMA(EMA(C,9),9),1)*1000,1) AND (EMA(EMA(C,9),9)-REF(EMA(EMA(C,9),9),1))/REF(EMA(EMA(C,9),9),1)*1000>0,MACD,0,2,1),COLORRED;
有庄控盘:IF((EMA(EMA(C,9),9)-REF(EMA(EMA(C,9),9),1))/REF(EMA(EMA(C,9),9),1)*1000>REF((EMA(EMA(C,9),9)-REF(EMA(EMA(C,9),9),1))/REF(EMA(EMA(C,9),9),1)*1000,1) AND (EMA(EMA(C,9),9)-REF(EMA(EMA(C,9),9),1))/REF(EMA(EMA(C,9),9),1)*1000>0,(EMA(EMA(C,9),9)-REF(EMA(EMA(C,9),9),1))/REF(EMA(EMA(C,9),9),1)*1000,0),NODRAW;
STICKLINE(100*WINNER(C*0.95)>50 AND COST(85)0,MACD,0,2,0),COLORFF00FF;
高度控盘:IF(100*WINNER(C*0.95)>50 AND COST(85)0,
(EMA(EMA(C,9),9)-REF(EMA(EMA(C,9),9),1))/REF(EMA(EMA(C,9),9),1)*1000,0),NODRAW;
STICKLINE((EMA(EMA(C,9),9)-REF(EMA(EMA(C,9),9),1))/REF(EMA(EMA(C,9),9),1)*10000,MACD,0,2,0),COLOR00FF00;
主力出货:IF((EMA(EMA(C,9),9)-REF(EMA(EMA(C,9),9),1))/REF(EMA(EMA(C,9),9),1)*10000,(EMA(EMA(C,9),9)-REF(EMA(EMA(C,9),9),1))/REF(EMA(EMA(C,9),9),1)*1000,0),NODRAW;
{www.gupang.com 股旁网_通达信股票指标公式}
开始控盘:STICKLINE(IF(croSS((EMA(EMA(C,9),9)-REF(EMA(EMA(C,9),9),1))/REF(EMA(EMA(C,9),9),1)*1000,0),5,0)=5,MACD,0,2,0),COLORYELLOW;
DIF1:DIF,COLORWHITE;
DEA1:DEA,COLORYELLOW;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/jiqiao/892ee98021febdd7146a96bd.html