声明:本站所有资源皆来源于互联网,本站所有文章观点均不代表站长个人观点,请理性阅读文章

广告
  1. 首页
  2. 炒股技巧

通达信MACD 成交量指标公式

DE:=const(Llv(L,90));
JI:=CONst(HHV(H,90))-DE;
DE_K:=DE JI/3*2;
JI_K:=JI/2;
RSV:=(close-LLV(LOW,9))/(HHV(high,9)-LLV(LOW,9))*100;
DE_A:=COnsT(LLV(RSV,90));
DD_A:=CONST(HHV(RSV,90))-DE_A;
R:=(RSV-DE_A)/DD_A;
RSV1:=R*JI_K DE_K;
DE_M:=DE JI/3;
JI_M:=JI/2;
KDL:=CONST(LLV(ema(C,26),90));
KDH:=CONST(HHV(emA(C,26),90))-KDL;
R_K1:=(EMA(C,12)-KDL)/KDH;
R_K2:=(EMA(C,26)-KDL)/KDH;
DIF~:(R_K1-R_K2)*JI*1.5 DE_M;
dea~:EMA(DIF~,9);
macD~:=(DIF~-DEA~)*2 DE_M;
STICKLINE(MACD~>=DE_M,macd~,DE_M,0,0),COLORLIBLUE;
D_1:=MACD~>H AND H>=DE_M AND DE_M>=L;
D_2:=MACD~>H AND H>=L AND L>DE_M;
{www.gupang.com 股旁网_通达信股票指标公式}
D_3:=H>MACD~ AND MACD~>=L AND L>DE_M;
D_4:=H>MACD~ AND MACD~>DE_M AND DE_M>=L;
STICKLINE(D_1>0,H,DE_M,0,0),COLORYELLOW;
stiCKline(D_2,H,L,0,0),COLORYELLOW;
STICKLINE(D_3,MACD~,L,0,0),COLORYELLOW;
STICKLINE(D_4,MACD~,DE_M,0,0),COLORYELLOW;
D_5:=MACD~D_6:=MACD~D_7:=LD_8:=LSTICKLINE(MACD~STICKLINE(D_5,DE_M,L,0,0),COLORYELLOW;
STICKLINE(D_6,H,L,0,0),COLORYELLOW;
STICKLINE(D_7,H,MACD~,0,0),COLORYELLOW;
STICKLINE(D_8,DE_M,MACD~,0,0),COLORYELLOW;
L_00:DE_K;
L_20:JI_K/5 DE_K;
L_80:JI_K*4/5 DE_K;
L_100:JI_K DE_K;
MAxv:=CONST(HHV(VOL,90));
MAXS:=CONST(HHV(HIGH,90));
BS:=MAXV/MAXS;
volume:=VOL/BS*0.10;
ORigiN:=CONST(LLV(LOW,0))-CONST(0.5*HHV(VOLUME,0)),;
STICKLINE(CLOSE>=OPEN,ORIGIN,ORIGIN VOLUME,0.2,0),COLOrrED;
STICKLINE(CLOSE

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/jiqiao/96ef5c76e2524c31e3a03e32.html