1. 首页
  2. 炒股技巧

通达信RSI彩带指标公式

N1:=7;n2:=250;N3:=21;
LC:=REF(close,1);
rsi1:=sma(MAX(CLOSE-LC,0),N1,1)/SMA(abs(CLOSE-LC),N1,1)*100,COLORFF901E;
RSI2:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100,COLOR00FFFF;
RSI3:=SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100,COLORDA70D6;
{www.gupang.com 股旁网_通达信股票指标公式}
DRAWBAND(RSI1,rgb(255,143,143),50,RGB(136,136,238));
DRAWBAND(RSI2,RGB(200,50,150),50,RGB(10,100,80));
DRAWBAND(RSI3,RGB(204,0,0),50,RGB(102,204,102));
快线:RSI1,COLOR8F8FFF,lineTHICK1;
中:RSI2,COLORDA70D6;
强弱:RSI3,COLOR0000CC,LINethICK1;
高抛:75,DOtlINE,COLOrrED;
持有:50,DOTLINE,COLORYELLOW;
低吸:25,DOTLINE,COLORGREEN;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/jiqiao/ccb6514064f5bb593cbba977.html