1. 首页
  2. 软件书籍

均线买卖---大智慧L2用(副图 源码 无限时 无未来 贴图)

股票软件说明:

大智慧副图指标,来自网络,应用均线原理,只为穿针引线,指标上附有买卖点和仓位控制,相互学习!
源码如下:
上线:=sma(C,6.5,1);
下线:=SMA(C,13.5,1);
上线1:=SMA(C,3,1);
下线1:=SMA(C,8,1);
DRAWTEXT( croSS(上线,下线),LOW *0.98,'◎全仓买' ),COLOR00FF00;
DRAWTEXT(CROSS(下线1,上线1),H*1.02,'●清仓'),COLORYELLOW;
买卖线:MA(close,5),COLORGREEN,lineTHICK2;
partline(买卖线,买卖线REF(买卖线,1),rgb(255,0,0),买卖线REF(买卖线,1),rgb(0,255,0)),linethICK2;

BBI:=(MA(CLOSE,3) MA(CLOSE,6) MA(CLOSE,12) MA(CLOSE,24))/4;
UPR:=BBI 3*stD(BBI,13);
DWN:=BBI-3*Std(BBI,13);
安全:=MA(CLOSE,60);
LC:=REF(CLOSE,1);
rsi:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(abs(CLOSE-LC),6,1)*100;
DRAWTEXT( CROSS(82,RSI) , high*1.02,'◆减仓') ,COLORFF9966,LINETHICK2;
A7:=(2*C H L)/4;
操作1:=MA(A7,5)*1.03;
操作2:=MA(A7,5)*0.97;
VAR1:LLV(A7,21);
VAr2:HHV(A7,21);

SK:=ema((A7-VAR1)/(VAR2-VAR1)*100,7);
sd:=emA(0.667*REF(SK,1) 0.333*SK,5);
DRAWTEXT(IF(COUNT(CLOSEREF(CLOSE,1),8)/86/10 AND VOL=1.5*MA(VOL,5) AND
COUNT(SK=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW*0.98,'◇买进') ,COLOR0099FF;
DRAWTEXT(IF(COUNT(CLOSEREF(CLOSE,1),13)/136/10 AND
COUNT(SKSD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE=OPEN,4) AND
REF(CLOSEOPEN,3) AND REF(CLOSEOPEN,2) AND REF(OPENCLOSE,1) AND
OPENREF(CLOSE,1),1,0),LOW*0.98,'◇买进') ,COLORYELLOW;
D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
DRAWTEXT(IF(CLOSED AND VOL/240MA(VOL,5)/240 AND CLOSEREF(CLOSE,1)*1.08
AND CLOSEMA(CLOSE,13)*1.3,1,0),LOW*0.98,'◆抄底'),COLORYELLOW;
VARE1:=EMA(C,3);
VARE2:=EMA(C,5);
VARE3:=EMA(C,10);
VAR4:=EMA(C,20);
VAR5:=EMA(C,30);
买进价:=((C-REF(MA(C,6),1))/6 MA(C,6))*1.004;
买进条件:=CROSS(C,买进价) AND 买进价REF(买进价,1);
stiCKLINE(买进条件,H,L,0.5,1),COLOrrED,LINETHICK2;STICKLINE(买进条件,O,C,6,0),COLORRED,LINETHICK2;
加码价:=((C-REF(MA(C,18),1))/18 MA(C,18))*1.004;
加码条件:=CROSS(C,加码价) AND 加码价REF(加码价,1);
STICKLINE(加码条件,H,L,0.5,1),COLORYELLOW,LINETHICK2;STICKLINE(加码条件,O,C,6,0),COLORYELLOW,LINETHICK2;

附图:

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/rjsj/0f69bbdfc32ee82b665e4e7f.html

标签:

标签: