1. 首页
  2. 软件书籍

一线乾坤技术指标公式

股票软件说明:一线乾坤技术指标公式
DIR1:=abs(close-REF(CLOSE,5));
VIR1:=sum(ABS(CLOSE-REF(CLOSE,1)),5);
ER1:=DIR1/VIR1;
CS1:=ER1*(0.8-2/8) 2/8;
CQ1:=CS1*CS1;
DIR2:=ABS(CLOSE-REF(CLOSE,10));
VIR2:=SUM(ABS(CLOSE-REF(CLOSE,1)),10);
ER2:=DIR2/VIR2;
cs2:=ER2*(0.8-2/24) 2/24;
Cq2:=CS2*CS2;
AMA2:ema(dma(CLOSE,CQ2),2),COLORGREEN,lineTHICK2;
AMA3:IF(AMA2/REF(AMA2,1)0.997,AMA2,DRAWNULL),COLORBLUE,LINETHICK2;
AMa4:IF(AMA2/REF(AMA2,1)1.001,AMA2,DRAWNULL),COLOrrED,LINETHICK2;

GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
A:=GJTJ1=GJTJ2ANDGJTJ2=GJTJ3ANDGJTJ1=100ANDGJTJ496;
B:=COUNT(A,2)=1;
D:=GJTJ1GJTJ2ANDGJTJ1GJTJ3ANDGJTJ1GJTJ4ANDGJTJ2GJTJ3ANDGJTJ495;
YH:=INDEXC/REF(INDEXC,1)*REF(C,1);
Yh1:=REF(C,1) C-INDEXC/REF(INDEXC,1)*REF(C,1);
X1:=EMA(YH1,7);
x2:=EMA(YH1,14);
x3:=EMA(X1,14);
E:=X1X2ANdx2X3;
竟星:=BANDDANDE;
DRAWTEXT(竟星,(L*0.95),'竟星'),COLORWHITE;
XG:=BARSLAst(croSS(GJTJ4,GJTJ1))5ANDGJTJ1GJTJ4;
天瀑:=COUNT(XG,3)=1ANDXG;
DRAWTEXT(天瀑,(L*0.95),'天瀑'),COLORYELLOW;
A1:=BARSlast(CROSS(30,GJTJ1))2ANDBARSLAST(CROSS(GJTJ1,50))2;
B1:=BARSLAST(CROSS(GJTJ4,GJTJ1))2ANDGJTJ1GJTJ4;
E1:=GJTJ160ANDGJTJ470;
白金:=A1ANDB1ANDE1;
DRAWTEXT(白金,(L*0.95),'白金'),COLORGREEN;
A2:=BARSLAST(CROSS(97,GJTJ1))=1ANDBARSLAST(CROSS(GJTJ1,85))=1;
B2:=BARSLAST(CROSS(97,GJTJ2))=1ANDBARSLAST(CROSS(GJTJ2,85))=1;
A3:=A2ANDB2;
AA:=BARSLAST(CROSS(97,GJTJ1))=2ANDBARSLAST(CROSS(GJTJ1,85))=1;
BA:=BARSLAST(CROSS(97,GJTJ2))=2ANDBARSLAST(CROSS(GJTJ2,85))=1;
A4:=aaaNDBA;
AAA:=BARSLAST(CROSS(97,GJTJ1))=3ANDBARSLAST(CROSS(GJTJ1,85))=1;
BAA:=BARSLAST(CROSS(97,GJTJ2))=3ANDBARSLAST(CROSS(GJTJ2,85))=1;
A8:=AAAANDBAA;
B21:=REF(A3,1);
b3:=REF(A4,1);
B4:=REF(A8,1);
D2:=GJTJ1=100ANDGJTJ2=100ANDA3;
D3:=GJTJ1=100ANDGJTJ2=100ANDA4;
D4:=GJTJ1=100ANDGJTJ2=100ANDA8;
日月:=D2ORD3ORD3;
DRAWTEXT(日月,(L*0.95),'日月'),COLORF00FF0;
A5:=BARSLAST(CROSS(95,GJTJ1))=2;
B5:=BARSLAST(CROSS(95,GJTJ2))=2;
E5:=GJTJ4gJTJ1ANDGJTJ1GJTJ2ANDGJTJ1GJTJ3;
F1:=GJTJ250ANDGJTJ350;
G1:=GJTJ1=100ANDGJTJ2=100;
TX:=COUNT(G1,2)=1;
青干:=A5ANDB5ANDE5ANDF1ANDTX;
DRAWTEXT(青干,(L*0.95),'青干'),COLORRED;
a6:=GJTJ3=100;
B6:=GJTJ490;
莫问:=COUNT(A6,2)=2ANDB6;
DRAWTEXT(莫问,(L*0.95),'莫问'),COLORBLUE;
A7:=BARSLAST(CROSS(50,GJTJ1))3ANDBARSLAST(CROSS(GJTJ1,50))3;
B7:=BARSLAST(CROSS(GJTJ4,GJTJ1))2ANDGJTJ1GJTJ4;
黄金:=A7ANDB7;
DRAWTEXT(黄金,(L*0.95),'黄金'),COLORFFBB00;
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
dea:=EMA(DIFF,9);
多头:stiCKLINE(DIFFDEA,C,O,2,0),COLORRED;
STICKLINE(DIFFDEA,H,L,0,0),COLORRED;
空头:STICKLINE(DIFF=DEA,C,O,2,0),COLORF0F000;
STICKLINE(DIFF=DEA,H,L,0,0),COLORF0F000;
DRAWTEXT(CROSS(DIFF,DEA),L-0.2,'买入');
DRAWTEXT(CROSS(DEA,DIFF),H 0.2,'卖出');

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/rjsj/bd9d365b39f03f8a453045fc.html