1. 首页
  2. 新股推荐

通达信四象换手率指标公式具体介绍

  TotaL:=IF(PERIod=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1)))));

  MTIME:=MOD(FROMOPEN,TOTal);

  CTIME:=IF(MTIME《0.5,TOTAL,MTIME);

  VVOL:IF(CUrrBARSCOUNT=1,VOL*TOTAL/CTIME,DRAWNULL),NODRAW;

  stICKline(CURRBARSCOUNT=1 (SetcODE=0 || SETCODE=1),VVOL,0,-1,-1),COLOR00C0C0;

  volume:VOL,VOLstiCK;

  MAVOL1:MA(VOLUME,5);

  MAVOL2:MA(VOLUME,10);

  VA:=IF(close》REF(CLOSE,1),VOL,-VOL);

  obv1:=sum(IF(CLOSE=REF(CLOSE,1),0,VA),0);

  Obv2:=ema(OBV1,3)-MA(OBV1,9);

  OBV3:=emA(IF(OBV2》0,OBV2,0),3);

  mac3:=MA(C,3);

  STICKLINE(OBV3》REF(OBV3,1) AND MAC3》REF(MAC3,1),0,OBV3,1,0),COLORYELLOW;

  

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/xgtj/9ec59b004d6f853896f35f5c.html