声明:本站所有资源皆来源于互联网,本站所有文章观点均不代表站长个人观点,投资理财有风险,请谨慎操作!

  1. 首页
  2. 股票学习

cci拐头 选股公式

cci拐头 选股公式

INPUT:N(21,1,100);

VAR1:=(C-ref(c,1))/ref(c,1);

VAR2:=(INDEXC-ref(INDEXC,1))/ref(INDEXC,1);

个股:=ema(SUM(VAR1,20),5);

大盘:=ema(SUM(VAR2,20),5);

领涨:=(个股-大盘)>=0;

Var3:=(C-LLV(L,125))/(HHV(H,125)-LLV(L,125))*100;

Var4:=SMA(Var3,72,1);

Var5:=SMA(Var4,34,1);

中线趋势:=3*Var4-2*Var5;

中线趋势升:=(中线趋势-ref(中线趋势,1))>=0;

均五升:=(MA(C,5)-REF(MA(C,5),1))>=0;

均十升:=(MA(C,10)-REF(MA(C,10),1))>=0;

领涨大盘:=IF(均五升 AND 均十升 AND 中线趋势升 AND 领涨,4,0);

VAR6:=(2*C H L)/4;

VAR7:=LLV(L,n);

VAR8:=HHV(H,n);

攀登:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13)-50;

金山:=EMA(0.618*REF(攀登,1) 0.382*攀登,3);

运动员:=IF(攀登>=金山 AND 均五升 AND 均十升 AND 中线趋势升 AND 金山<0,1,0);

起攀:运动员=1 AND COUNT(运动员=1,5)=1

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/xuexi/4921af9a491d36d76667ab70.html