1. 首页
  2. 股市资讯

「通达信」战神买卖指标公式

m1:=5;M2:=10;m3:=20;M4:=60;N1:=7;n2:=6;
ma1:MA(close,M1);
MA2:MA(CLOSE,M2);
Ma3:MA(CLOSE,M3);
Ma4:MA(CLOSE,M4);
VAR1:=ema((C-(LLV(L,25)))/((HHV(H,25))-(LLV(L,25)))*100,5);
VAr2:=VAR1,COLOrrED,lineTHICK2;
VAR3:=MA((V-REF(V,1))/REF(V,1),5);
VAR4:=(C-MA(C,24))/MA(C,24)*100;
VAR5:=VAR4*(1 VAR3);
VAR6:=REF(VOL,1);
VAR7:=sma(MAX(VOL-VAR6,0),6,1)/SMA(abs(VOL-VAR6),6,1)*100;
VAR8:=VAR5>REF(VAR5,1) AND VAR2REF(VAR7,1);
VAR9:=VAR5REF(VAR2,1) AND VAR7>REF(VAR7,1);
VAR10:=VAR5>REF(VAR5,1) AND VAR2{www.gUPang.com 概念股网_最新股票指标公式}
VAr11:=VAR5REF(VAR2,1) AND VAR7VAR12:=VAR5>REF(VAR5,1);
VAR13:=VAR5VAR14:=VAR2VAR15:=VAR2>REF(VAR2,1);
VAR16:=VAR8 OR VAR10;
VAR17:=VAR9 OR VAR11;
VAR18:=VAR13 AND VAR14;
VAR19:=VAR16 OR VAR18;
VAR20:=VAR12 AND VAR15;
VAR21:=VAR17 OR VAR20;
VAR22:=LAst(VAR19,N1,1) AND VAR20;
VAR23:=last(VAR21,N2,1) AND VAR18;
DRAWTEXT(VAR22,L,★买),COLOR00FFFF;
DRAWTEXT(VAR23,H,★卖),COLORWHITE;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/0110d1276ec1ddcf7757edaa.html