1. 首页
  2. 股市资讯

「通达信」淡定一号 选股指标公式

N:=5;
BB:=REF(close,N);
CC:=sma(MAX(CLOSE-BB,0),2,1)/SMA(abs(CLOSE-BB),2,1)*100-50;
DIFF:=(ema(CLOSE,12)-EMA(CLOSE,26))*500/EMA(CLOSE,26);
dea:=EMA(DIFF,9);macD:=2*(DIFF-DEA);
DRAWBAND(-40,rgb(5,100,50),CC,0);
{以下为显示}
stICKline(macd0,0,0,2,0),COLORdddD00;
stiCKLINE(MACDSTICKLINE(MACD>REF(MACD,1)AND MACD,0,0,2,0),COLOR00ddeE;
STICKLINE(MACD>REF(MACD,1)AND MACD>0,0,0,2,0),COLOR0000DD;
线:CC,COLOR0099CC;
蓝天:STICKLINE(C,40,40,0.5,0.5),COLOREEEE00;
绿地:STICKLINE(C,-40,-40,0.5,0.5),COLOR00EE00;
涨家数:INDEXADV,COLOR0000EE,NODRAW;
跌家数:INDExdEC,COLOR00EE00,NODRAW;
大盘成交:INDEXV,COLOR00EEEE,NODRAW;

{
选股公式:

N:=5;
BB:=REF(CLOSE,N);
CC:=SMA(MAX(CLOSE-BB,0),2,1)/SMA(ABS(CLOSE-BB),2,1)*100-50;
DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*500/EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
XG:CC>49 AND DIFF>0 AND DEA>0 AND REF(C,1)/REF(C,2)<1 AND REF(O,1)>REF(C,1) AND C>REF(C,1) AND C>O AND MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,60);
}

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/0477dac04ec6d7321f0ee391.html

标签:

标签:

标签: