1. 首页
  2. 股市资讯

「通达信」芝麻开花主图及选股指标公式

DIFF:=ema(close,12) emA(CLOSE,26);
dea:=EMA(DIFF,9);
A1:=BETWEEN(REF(C,1)/REF(C,2),0.97,1.05) AND MAX(REF(C,1),REF(O,1))/MIN(REF(C,1),REF(O,1))<1.03;
A2:=C=HHV(C,5) AND C>O AND C/REF(C,1)>1.03;
A3:=MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,30) AND MA(C,30)>MA(C,60) AND MA(C,30)>MA(C,120);
A4:=DIFF>DEA;
A5:=COUNT(REF(C,1)>REF(MA(C,20),1) AND REF(MA(C,10)>MA(C,20),1),5)=5;
XG1:=COUNT(A1,5)=5 AND A2 AND a3 AND a4;
DRAWTEXT(XG1,L*1.01,芝麻开),colorwhite;

{
选股公式:

DIFF:=EMA(CLOSE,12) EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
A1:=BETWEEN(REF(C,1)/REF(C,2),0.97,1.05) AND MAX(REF(C,1),REF(O,1))/MIN(REF(C,1),REF(O,1))<1.03;
A2:=C=HHV(C,5) AND C>O AND C/REF(C,1)>1.03;
A3:=MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,30) AND MA(C,30)>MA(C,60) AND MA(C,30)>MA(C,120);
A4:=DIFF>DEA;
A5:=COUNT(REF(C,1)>REF(MA(C,20),1) AND REF(MA(C,10)>MA(C,20),1),5)=5;
XG1:COUNT(A1,5)=5 AND A2 AND A3 AND A4 ;
}

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/08fa406a7300103b10c7cc60.html

标签:

标签:

标签: