1. 首页
  2. 股市资讯

「通达信」操作提示选股指标公式

VAR1:=(close-LLV(LOW,80))/(HHV(high,80)-LLV(LOW,80))*200;
VAr2:=sma(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=3*VAR2-2*VAR3;
VAR5:=LLV(LOW,5);
VAR6:=HHV(HIGH,5);
VAR7:=ema((CLOSE-VAR5)/(VAR6-VAR5)*100,4)*2;
VAR8:=EMA(0.667*REF(VAR7,1) 0.333*VAR7,2);
VAR9:=3*VAR7-2*VAR8;
VARA:=POW(MA(CLOSE,5),2) MA(CLOSE,5);
VARB:=POW(MA(LOW,5),2) MA(LOW,5);
VARC:=POW(MA(HIGH,5),2) MA(HIGH,5);
VARD:=(VARA-LLV(VARB,64))/(HHV(VARC,64)-LLV(VARB,64))*150 65-10;
VARE:=SMA(VARD,3,1)*1.5-100;
VARF:=SMA(VARE,3,1);
VAR10:=3*VARE-2*VARF;
VAr11:=(HIGH LOW CLOSE*2)/4;
VAR12:=EMA(VAR11,13);
VAR13:=stD(VAR11,13);
VAR14:=(VAR11-VAR12)*100/VAR13;
VAR15:=EMA(VAR14,5);
VAR17:=EMA(VAR15,13) 200-100;
VAR18:=EMA(VAR17,10);
VAR19:=3*VAR17-2*VAR18;
VAR1A:=VAR2 VAR7 VARE VAR17;
VAR1B:=VAR3 VAR8 VARF VAR18;
VAR1C:=VAR4 VAR9 VAR10 VAR19;
VAR1D:=(HIGH LOW CLOSE)/3;
VAR20:=(VAR1D-MA(VAR1D,34))/(0.015*AVEDEV(VAR1D,34));
VAR21:=dma(AMOUNT/VOL/100,VOL/CAPITal);
VAR22:=(HIGH LOW CLOSE VAR1D)/4;
VAR23:=EMA(VAR22,24);
VAR24:=Std(VAR22,24);
VAR25:=(VAR22-VAR23)/VAR24*100;
VAR26:=(VAR1D-MA(VAR1D,24))/(0.015*AVEDEV(VAR1D,24));
VAR27:=EMA(VAR25,5);
VAR2A:=((VAR27 VAR26 VAR20)/3 165)/4;
VAR2C:=(VAR1A VAR1B VAR1C*30)/32/5-15;
VAR2E:=(VAR2A VAR2C)/2/1.1;
短线准备:=EMA(VAR2E,3);
波段准备:=EMA(短线准备,5);
croSS(短线准备,波段准备);

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/0968dd911725909a83fbfb63.html

标签:

标签: