1. 首页
  2. 股市资讯

「大智慧」阶段换手主图指标公式

N:=REF(macD.DIFF#WEEK,1)<0 AND "MACD.DIFF#WEEK">=0;{信号点}
AC:=BARSLAst(N);
hsL:100*VOL/CAPITal,lineTHICK0;
HS100:=CROSS(SUM(HSL,AC)>=100,0.1) AND AC>0;
HS200:=CROSS(SUM(HSL,AC)>=200,0.1) AND AC>0;
HS300:=CROSS(SUM(HSL,AC)>=300,0.1) AND AC>0;
HS400:=CROSS(SUM(HSL,AC)>=400,0.1) AND AC>0;
HS500:=CROSS(SUM(HSL,AC)>=500,0.1) AND AC>0;
HS600:=CROSS(SUM(HSL,AC)>=600,0.1) AND AC>0;
HS700:=CROSS(SUM(HSL,AC)>=700,0.1) AND AC>0;
HS800:=CROSS(SUM(HSL,AC)>=800,0.1) AND AC>0;
HS900:=CROSS(SUM(HSL,AC)>=900,0.1) AND AC>0;
HS1000:=CROSS(SUM(HSL,AC)>=1000,0.1) AND AC>0;
DRAWTEXT(N,H*1.06,起点),COLOrrED,ALIGN1;
TZHSL:=sum(HSL,AC);
DRAWTEXTREL(820,25,■起点至今换手率: NUMTOSTRN(TZHSL,2) % ),COLORFfcC99;
DRAWTEXT(HS100,H*1.06,100%),ALIGN1,COLORCYAN;
DRAWTEXT(HS200,H*1.06,200%),ALIGN1,COLORGREEN;
DRAWTEXT(HS300,H*1.06,300%),ALIGN1,COLORYELLOW;
DRAWTEXT(HS400,H*1.06,400%),ALIGN1,COLORFF00FF;
DRAWTEXT(HS500,H*1.06,500%),ALIGN1,COLORRED;
DRAWTEXT(HS600,H*1.06,600%),ALIGN1,COLORYELLOW;
DRAWTEXT(HS700,H*1.06,700%),ALIGN1,COLORFF00FF;
DRAWTEXT(HS800,H*1.06,800%),ALIGN1,COLORGREEN;
DRAWTEXT(HS900,H*1.06,900%),ALIGN1,COLORCYAN;
DRAWTEXT(HS1000,H*1.06,1000%),ALIGN1,COLORFFFFFF;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/0b131e9bcd01bdb9444f0754.html