蜀ICP备16033882号-3

  1. 首页
  2. 股市资讯

「大智慧」明细主图指标公式

ma1:MA(close,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,30);
MA5:MA(CLOSE,60);
Ma6:MA(CLOSE,120);
DRAWTEXTabs(10,10,stKLABEL STKNAME BKNAME),COLOR00FFFF;
{涨跌停显示}
中阳:=(C-REF(C,1))*100/REF(C,1)>=4;
STICKline(中阳=1,H,L,0,0),COLOR123EEE,LINETHICK2;
STICKLINE(中阳=1,O,C,6,0),COLOR123EEE,LINETHICK2;
大阳:=(C-REF(C,1))*100/REF(C,1)>=7;
STICKLINE(大阳=1,H,L,0,0),COLORFF00FF,LINETHICK2;
STICKLINE(大阳=1,O,C,6,0),COLORFF00FF,LINETHICK2;
大阴:=(C-REF(C,1))*100/REF(C,1)>=5 AND CSTICKLINE(大阴=1,H,L,0,0),COLOR00FF00,LINETHICK2;
STICKLINE(大阴=1,O,C,6,0),COLOR00FF00,LINETHICK2;
普涨停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(C,1)),1,0);
ST涨停:=c>1.046*ref(c,1) and c<1.055*ref(c,1) and STRFIND(stkname,'ST',1)>0;
涨停:=普涨停 OR ST涨停;
STICKLINE(涨停=1,H,L,0,0),COLORYELLOW,LINETHICK2;
STICKLINE(涨停=1,O,C,6,0),COLORYELLOW,LINETHICK2;
{www.gainiangu.com 概念股网_大智慧股票指标公式}
N:=20;
总股本(亿):FINANCE2(35)/10000,COLORYELLOW,LINETHICK0;
流通(亿):FINANCE2(37)/10000,COLORFFFFFF,LINETHICK0;
均价:=(3*C H L O)/6;
VAR1:=(8*均价 7*REF(均价,1) 6*REF(均价,2) 5*REF(均价,3) 4*REF(均价,4) 3*REF(均价,5) 2*REF(均价,6) REF(均价,8))/36;
VAR2:=(LLV(VAR1,2) LLV(VAR1,4) LLV(VAR1,6))/3;
SZ1:=REF(VAR1,1)=REF(VAR2,1) AND VAR1>VAR2 AND CLOSE>VAR1;
SZ2:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>REF(VAR2,1) AND H/VAR1<1.1 AND L>VAR2 AND CLOSE>VAR1;
SZ3:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>=REF(VAR2,1) AND H/VAR1>1.1;
SZ4:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>REF(VAR2,1) AND CLOSE>VAR2 AND CLOSESZ5:=(VAR1>VAR2 AND VAR2>REF(VAR2,1) AND VAR1<>REF(VAR1,1) AND CLOSEVAR2 AND VAR1SZ6:=REF(VAR1,1)>REF(VAR2,1) AND VAR1=VAR2 AND CLOSEXd1:=VAR1=VAR2 AND CLOSEXD2:=VAR1=VAR2 AND CLOSE>VAR1;
sat:=(AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N));

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.denguang.com/zixun/0df108f898eed6a56f2a3fe1.html

标签: