1. 首页
  2. 股市资讯

「通达信」力建仓提醒指标公式

VAR1:=(close-LLV(LOW,9))/(HHV(high,9)-LLV(LOW,9))*100;
VAr2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(VAR2 2*VAR3 3*VAR4)/6;
VAR6:=MA(VAR5,3);
{ Gupang.com 股-旁-网_通达信股票指标公式}
macD: VAR6*5,COLORstICK ,lineTHICK2 ;
提醒: stiCKLINE(VAR6<=-6,0,-25,5,0),COLOR88B7EA;
关注: STICKLINE(VAR6<=-8,5,25,7,0);
出击: STICKLINE(VAR6<=-10,80,100,5,0),COLORYELLOW;
警戒雷达: IF(VAR6<-6,20,0),LINethICK3,COLORFF0000;
引导雷达: STICKLINE(VAR6<=-10,65,35,4,0);
制导雷达: STICKLINE(VAR6<=-10,40,0,4,0), COLOrrED;
发射: STICKLINE(VAR6<=-10,80,30,3,0),COLORGREEN;
导弹: STICKLINE(VAR6<=-10,80,60,3,0),COLORWHITE;
K: sma(VAR1,3,1),COLORGREEN;
D: SMA(K,3,1), COLORYELLOW;
J: 3*K-2*D,COLORWHITE;
底: 20,LINETHICK2 ,POINtdOT COLOR77AA1A;
入顶: 80,LINETHICK2 ,POINTDOT COLORCYAN;
大顶: 100,LINETHICK2,POINTDOT COLOR22a6E6;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/0e2a768f1301419edde27afb.html