1. 首页
  2. 股市资讯

「大智慧」黑马出击指标公式

VCF1:=LLV(LOW,5);
VCf2:=HHV(high,5);
VCF3:=ema((((close VCF1) / (VCF2 VCF1)) * 100),4);
VCF4:=emA(((0.667 * REF(VCF3,1)) (0.333 * VCF3)),2);
VCF5:=((HIGH LOW) / 2);
VCF6:=dma(VCF5,(VOL / sum(VOL,5)));
VCF7:=DMA(VCF5,(VOL / SUM(VOL,13)));
VCF8:=DMA(VCF5,(VOL / SUM(VOL,34)));
VCF9:=DMA(VCF5,(VOL / SUM(VOL,75)));
Vcfa:=EMA(winner((0.9 * CLOSE)),5);
VCFB:=(1 EMA(WINNER((1.2 * CLOSE)),5));
VCfc:=EMA(WINNER(CLOSE),5);
VCfd:=((100 * (CLOSE VCF6)) / VCF6);
VCFE:=((100 * (CLOSE VCF7)) / VCF7);
VCFF:=((100 * (MIN(CLOSE,OPEN) VCF8)) / VCF8);
{www.gainiangu.com 概念股网_大智慧股票指标公式}
VCF10:=BARSLAST(((VCF8 > VCF9) AND (REF(VCF8,1) <= REF(VCF9,1))));
VCF11:=((((COUNT(((WINNER(CLOSE) < 0.11) AND (EMA(WINNER(CLOSE),5) < 0.15)),2) > 0) OR (((1 WINNER((1.2 * CLOSE))) >= 0.8) AND (WINNER(CLOSE) < 0.05))) AND (COUNT((VCFE < (0 - 16)),2) > 0)) AND (COUNT((VCFF < (0 - 20)),2) > 0));
VCF12:=((((COUNT((VCFD < (0 - 10)),2) > 0) AND (COUNT((VCFE < (0 - 15)),2) > 0)) AND (COUNT((VCFF < (0 - 15)),2) > 0)) AND (COUNT((VCFA > 0.8),VCF10) = 0));
VCF13:=(((COUNT((VCF11 OR VCF12),2) > 0) AND (VCF3 > REF(VCF3,1))) AND (((1 WINNER((1.15 * CLOSE))) * 100) > 80));
出击1:=IF((VCF13 AND (COUNT(VCF13,3) <= 1)),0.1,0);
黑马出击:IF((VCF13 AND (COUNT(VCF13,3) <= 1)),0.37,0),lineTHICK3,color0000FF;
DRAWICON((黑马出击 > 0),0.37,1);
DRAWTEXT((黑马出击 > 0),0.35,★黑马),colorFFFFFF;
DRAWTEXT((黑马出击 > 0),0.35, 出击),color00FF00;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/1b2132e8c2f68cd2f1ac81b2.html