1. 首页
  2. 股市资讯

「通达信」分析家操盘线主图指标公式

天线:MA(C,7),COLORGRAY;
工作线:(ema(C,14)),POINtdOT,lineTHICK4,COLORYELLOW;
生命线:(MA(C,25)),LINETHICK2,COLORMAGENTA;
{不惑线:(MA(C,40)),COLORCYAN; }
姊妹线:(EMA(C,56)),POINTDOT,COLORWHITE;
A3:=EMA((((SLOPE(C,21)) * 20) C),68);
a4:=EMA(C,10);
A5:=REF(C,2);
a6:=((sma((MAX((C A5),0)),6,1)) / (SMA(abs((C A5)),6,1))) * 100;
A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);
A8:=LLV(L,21);
A9:=HHV(H,21);
a10:=EMA((((close A8) / (A9 A8)) * 100),5);
A11:=EMA((((CLOSE A8) / (A9 A8)) * 50),13);
A12:=EMA(((0.667 * (REF(A10,1))) (0.333 * A10)),2);
A13:=LLV(L,55);
A14:=HHV(H,34);
A15:=EMA((((C A13) / (A14 A13)) * 100),3);
A16:=(A11 A15) / 2;
A17:=EMA(((0.667 * (REF(A15,1))) (0.333 * A10)),2);
A18:=EMA(A16,5);
A19:=EMA(((0.667 * (REF(A18,1))) (0.333 * A18)),2);
A20:=croSS(A10,A11);
a21:=(CROSS(A10,A19)) AND (A19 < 30);
A22:=A21 * 0.6;
A23:=((C L) H) / 3;
A24:=EMA(A23,6);
A25:=EMA(A24,5);
A26:=CROSS(A24,A25);
DRAWicoN(A26,(LOW / 1.015),1),LINETHICK2,COLORMAGENTA;
STICKLINE(((C >= 工作线) AND (C >= O)),H,L,0,1),COLOrrED;
STICKLINE(((C >= 工作线) AND (C >= O)),O,C,2,1),COLORRED;
STICKLINE(((C >= 工作线) AND (C <= O)),H,L,0,0),COLORRED;
STICKLINE(((C >= 工作线) AND (C <= O)),O,C,2,0),COLORRED;
stICKLINE(((C < 工作线) AND (C >= O)),H,L,0,1),COLORGREEN;
stiCKLINE(((C < 工作线) AND (C >= O)),O,C,2,1),COLORGREEN;
STICKLINE(((C < 工作线) AND (C <= O)),H,L,0,0),COLORGREEN;
STICKLINE(((C < 工作线) AND (C <= O)),O,C,2,0),COLORGREEN;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/1d28126da65d24656bbad667.html

标签:

标签:

标签: