1. 首页
  2. 股市资讯

「通达信」反弹 成交量指标公式

V1:=ema(close,60)-emA(CLOSE,300);
V2:=EMA(V1,300);
V3:=(CLOSE-LLV(LOW,8))/(HHV(high,8)-LLV(LOW,8))*100;
AA:=sma(V3,2,1);
BB:=SMA(AA,2,1);
DRAWicoN(croSS(AA,BB),BB-6,1);
DRAWICON(CROSS(BB,AA),AA 6,2);
IF(AA>=BB,100,110),COLORFF8400;
DRAWICON(AA>=BB,108,1);
DRAWICON(BB>AA,102,2);
MA5:=MA(CLOSE,5);
ma10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
STICKLINE(C>0,55,59,2,1),COLORFfcc66;
STICKLINE(C>0,45,41,2,1),COLORFFCC66;
STICKLINE(MA5>=Ma10,62,52,2,0),COLOR0099FF;
STICKLINE(MA5>=MA20,48,38,2,0),COLOR0000FF;
DRAWBAND(AA,rgb(200,0,200),BB,RGB(200,200,200));
VAR1:AA;
VAr2:BB,COLORFFFFFF;
volume:=VOL,VOLstICK;
MAVOL1:=MA(VOLUME,5);
MAVOL2:=MA(VOLUME,10);
MAVOL3:=MA(VOLUME,60);
STICKLINE(C>0,-14,-9,2,1),COLOR00FF00;
{www.gUPang.com 概念股网_最新股票指标公式}
STICKLINE((MAVOL1>=MAVOL2) AND (MAVOL1>=MAVOL3),-9,-14,4,0),COLOR00FFFF;
STICKLINE((MAVOL1>=MAVOL2) AND (MAVOL1>=MAVOL3),-9,-4,3,0),COLOR00FFFF;
STICKLINE((MAVOL1>=MAVOL2) AND (MAVOL1>=MAVOL3),-4,0,1.5,0),COLOR00FFFF;
VOL1叉:(MAVOL1>= MAVOL2) ,POINtdOT,COLOR00FFFF;
STICKLINE((MAVOL1>MAVOL2),-9,-14,2,0),COLORAA00AA;
STICKLINE((MAVOL1>MAVOL2),-4,-9,0.5,0),COLORCC00CC;
DRAWText(CUrrBARSCOUNT=6,-5,.均量线),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=6,65,5.10均线交叉),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=6,40,5.20均线交叉),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=6,110,反弹指示),COLORFFFFFF;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/1e458f3b0707a4e37ff2cce1.html

标签: