1. 首页
  2. 股市资讯

「通达信」猎庄拐点主图指标公式

stICKline((close < OPEN),high,LOW,0.5,0),COLOR008800;
stiCKLINE((CLOSE < OPEN),HIGH,LOW,0,0),COLOR00FF00;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,4,0),COLOR008800;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,3.5,0),COLOR009900;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,3.5,0),COLOR00AA00;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,3,0),COLOR00BB00;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,3,0),COLOR00CC00;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,2,0),COLOR00DD00;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,1,0),COLOR00EE00;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,0.5,0),COLOR00FF00;
STICKLINE((CLOSE >= OPEN),HIGH,LOW,0.5,0),COLOrrED;
STICKLINE((CLOSE >= OPEN),HIGH,LOW,0,0),COLOR00EEFF;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,4,0),COLORRED;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,3.5,0),COLOR0022FF;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,3,0),COLOR0044FF;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,3,0),COLOR0066FF;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,3,0),COLOR0088FF;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1.5,0),COLOR00AAFF;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1,0),COLOR00CCFF;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,0.5,0),COLOR00EEFF;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,4,0),COLORFF5B00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,3.5,0),COLORFF6C00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,3,0),COLORFF7B00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,2.5,0),COLORFF9C00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,2.5,0),COLORFFBE00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,2,0),COLORFfcC00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,1,0),COLORFFFF00;
MA5:ema(CLOSE,5),COLORYELLOW;
ma10:emA(CLOSE,10),COLORFFFFFF;
MA30:EMA(CLOSE,30),COLORFF0000;
Ma60:EMA(CLOSE,60),COLORRED;
VAR37:=EMA(EMA(EMA(CLOSE,2),2),2);
VAR47:=(MA(VAR37,47))*(0.99);
分水岭:(MA(VAR37,13))*(0.99),LINethICK2,COLORFF00FF;
DRAWTEXT((MA(CLOSE,13) > MA(CLOSE,18)) AND croSS(CLOSE,MA(CLOSE,4)) AND (MA(CLOSE,4) < MA(CLOSE,13)),(LOW)*(0.97),'赢'),COLOR00FF00;
b36:=MA(CLOSE,3) MA(CLOSE,6);
B612:=MA(CLOSE,6) MA(CLOSE,12);
J:=((B36)/(CLOSE))*(10);
J1:=((B612)/(CLOSE))*(10);
DRAWTEXT((J < (-0.2)) AND (J1 < (-0.2)) AND CROSS(J,J1),(LOW)*(0.95),'猎庄'),COLORRED;
KS:=((CLOSE MA(CLOSE,13))/(MA(CLOSE,13)))*((-200));
RKS:=REF(KS,1);
FT:=((RKS)/(KS) >= 1.23) AND (RKS >= 8) AND ((CLOSE)/(REF(CLOSE,1)) >= 1.03);
反弹:STICKLINE(FT,HIGH,LOW,0,1),LINETHICK2,COLOR00FF00;
STICKLINE(FT,OPEN,CLOSE,8,0),COLORYELLOW;
VAR10:=MA(CLOSE,80) (MA(CLOSE,10))/(3);
VAr11:=REF(CLOSE,1);
VAR12:=((sma(MAX(CLOSE VAR11,0),18,1))/(SMA(abs(CLOSE VAR11),18,1)))*(100);
DRAWicoN(CROSS(79,VAR12),(HIGH)*(1.035),2),COLOR008000;
DRAWTEXT(CROSS(79,VAR12),(HIGH)*(1.04), 抛),COLORFFFFFF;
VAR1:=LLV(LOW,22);
VAr2:=HHV(HIGH,22);
ak1:=EMA(((CLOSE VAR1)/(VAR2 VAR1))*(100),5);
AK:=EMA(((CLOSE VAR1)/(VAR2 VAR1))*(50),13);
DD:=EMA((0.667)*(REF(AK1,1)) (0.333)*(AK1),2);
VAR3:=LLV(LOW,55);
VAR4:=HHV(HIGH,34);
VAR5:=EMA(((CLOSE VAR3)/(VAR4 VAR3))*(100),3);
VAR6:=(AK VAR5)/(2);
VAR7:=EMA((0.667)*(REF(VAR5,1)) (0.333)*(AK1),2);
VAR8:=EMA(VAR6,5);
BB:=EMA((0.667)*(REF(VAR8,1)) (0.333)*(VAR8),2);
AB:=CROSS(AK1,AK);
BB1:=CROSS(AK1,BB) AND (BB < 30);
CD:=(BB1)*(0.6);
DRAWTEXT((CD = 0.6),(LOW)*(0.98),□),LINETHICK2,COLORFFFFFF;
DRAWTEXT((AB = 1),(LOW)*(0.98),■),LINETHICK2,COLOR66FFCC;
DRAWTEXT((AB = 1),(LOW)*(0.94),拐点 ),COLOR33cC99;
VAR111:=(((CLOSE MA(CLOSE,6))/(MA(CLOSE,6)))*(200) ((CLOSE MA(CLOSE,24))/(MA(CLOSE,24)))*(200) ((CLOSE MA(CLOSE,32))/(MA(CLOSE,32)))*(200))/(3);
DRAWICON((VAR111 > 20) AND FILTER((VAR111 < REF(VAR111,1)),5),(HIGH)*(1.02),2),COLORFF00FF;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/203669c935fc125353339ba6.html