1. 首页
  2. 股市资讯

「通达信」找底一绝指标公式

Q_1:=C-REF(C,1);
Q_2:=100*ema(EMA(Q_1,6),6)/EMA(EMA(abs(Q_1),6),6);
Q_3:=croSS(EMA(C,19),EMA(C,7));
Q_4:=CROSS(EMA(C,7),EMA(C,19));
z1:=L=LLV(L,BARSLAst(Q_3) 1);
Z2:=LLV(L,BARSlast(Q_3) 1);
z3:=H=HHV(H,BARSLAST(Q_4) 1);
Z4:=HHV(H,BARSLAST(Q_4) 1);
Q_A:=DRAWline(Z1,Z2,Z3,Z4,0);
Y1:=H=HHV(H,BARSLAST(Q_4) 1);
Y2:=HHV(H,BARSLAST(Q_4) 1);
Y3:=L=LLV(L,BARSLAST(Q_3) 1);
Y4:=LLV(L,BARSLAST(Q_3) 1);
Q_B:=DRAWLINE(Y1,Y2,Y3,Y4,0);
X1:=LLV(Q_2,2)=LLV(Q_2,7) ;
x2:=COUNT(Q_2<0,2);
x3:=CROSS(Q_2,MA(Q_2,2));
x4:=REF(Q_B,1)X5:=Q_A>REF(Q_B,1);
买进:=(X1 AND X2 AND X3) AND X4 AND X5;
TJ:=IF(Q_B堪称一绝:IF(REF(TJ,1)=0 AND TJ>=1,80,10),stiCK,COLOrrED;
持币:IF(Q_B{概念股网-股票公式网站 www.gupAng.com}
地狱底:0,COLORGRAY;
地狱线:10,COLORGRAY;
地平线:20,COLORLIMAGENTA;
天际线:80,COLORGRAY;
RSV:=(((close LLV(LOW,33)) / (HHV(high,33) LLV(LOW,33))) * 100);
神仙:sma(RSV,7,1),COLORWHITE;
魔鬼:SMA(SMA(RSV,7,1),3,1),COLORYELLOW;
轨迹:SMA(SMA(SMA(RSV,6,1),5,1),3,1),COLORMAGENTA;
财神到:IF(CROSS(神仙,20),20,0),POINtdOT;
DRAWicoN((CROSS(神仙,20)),5,1);

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/21842001fbc55f2aef93143a.html