蜀ICP备16033882号-3

  1. 首页
  2. 股市资讯

「通达信」涨跌均线主图指标公式

{参数: M1 2.00 8.00 5.00 M2 5.00 20.00 10.00 M3 11.00 50.00 20.00 M4 30.00 120.00 60.00}

ma1:MA(close,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4);
IF(MA1>200,C,DRAWNULL),COLOrrED,lineTHICK1;
IF(MA2>200,C,DRAWNULL),COLORRED,LINETHICK1;
K线颜色说明:IF(MA1>200,C,DRAWNULL),COLORYELLOW,LINETHICK1;
红色涨停:IF(MA1>200,C,DRAWNULL),COLORRED,LINETHICK1;
绿色跌停:IF(MA1>200,C,DRAWNULL),COLORGREEN,LINETHICK1;
黄色跌5%以上:IF(MA1>200,C,DRAWNULL),COLORYELLOW,LINETHICK1;
粉红色涨5%以上:IF(MA1>200,C,DRAWNULL),COLORMAGENTA,LINETHICK1;
看看颜色就知道:IF(MA1>200,C,DRAWNULL)COLORWHITE,LINETHICK1;
这个股的活跃性:IF(MA1>200,C,DRAWNULL)COLORWHITE,LINETHICK1;
{概念股网-股票公式网站 www.gainiangu.com}
DRAWicoN(croSS(C,MA1),L*0.988,1);
DRAWICON(CROSS(MA1,C),H*1.012,2);
STICKLINE(C>REF(C,1)*1.099,C,O,2.7,0)COLORRED,LINETHICK2;
STICKLINE(C>REF(C,1)*1.091 AND CstICKLINE(CSTICKLINE(C>REF(C,1)*1.049 AND CSTICKLINE(CREF(C,1)*0.901,C,O,2.7,0)COLORYELLOW,LINETHICK2;

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.denguang.com/zixun/22deb1537d1144ede9c338d9.html

标签:

标签: