1. 首页
  2. 股市资讯

「通达信」跟庄利器分时指标公式

A1:=(DVOL/C)/2,NodRAW;
A2:=SUM(IF(A1>100 AND CLOSE>REF(close,1),A1,0),0);
A3:=SUM(IF(A1>100 AND CLOSEa4:=sum(IF(A1<100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A5:=SUM(IF(A1<100 AND CLOSEa6:=A2 a3 A4 A5;
机买:(A2/A6)*100,lineTHICK2,COLOrrED;
机卖:(A3/A6)*100,LINethICK2,COLORGREEN;
散买:(A4/A6)*100,LINETHICK0;
散卖:(A5/A6)*100,LINETHICK0;
主力差:机买-机卖,LINETHICK2,NODRAW;
散户差:散买-散卖,LINETHICK0,NODRAW;
DRAWTEXT(主力差>0 AND REF(主力差,1)<=0,C*0.85,'●机构'),COLORRED;
DRAWText(主力差<0 AND REF(主力差,1)>=0,-C*0.85,○机构),COLORWHITE;
DRAWTEXT(散户差>0 AND REF(散户差,1)<=0,C*0.15,'▲散户'),COLORCYAN;
DRAWTEXT(散户差<0 AND REF(散户差,1)>=0,-C*0.15,△散户),COLORWHITE;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/24dd096036cbf0103ac61e1e.html

标签: