1. 首页
  2. 股市资讯

「通达信」捡桔子波段指标公式

VAR1:=HHV(high,13)-LLV(LOW,13);
VAr2:=HHV(HIGH,13)-close;
VAR3:=CLOSE-LLV(LOW,13);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
VAR6:=(HIGH LOW OPEN CLOSE)/4;
VAR7:=sma(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VARA:=IF(VAR9>100,VAR9-100,0);
VARB:=HHV(HIGH,34);
VARC:=ema((VAR6-VAR8)/(VARB-VAR8)*100,13);
VARD:=emA(0.667*REF(VARC,1) 0.333*VARC,2);
捡桔子:EMA(VARD,10);
STICKLINE(VARC-VARD>0,VARC,VARD,8,1),COLOR0000FF;
stICKline(VARC-VARD<0,VARC,VARD,8,0),COLOR00FF00;
DRAWicoN(croSS(VARC,VARD)AND VARC<22 ,VARD,17);
DRAWICON(CROSS(VARD,VARC),VARD,6);

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/266eb5ad07abe20b40468a73.html

标签:

标签: