1. 首页
  2. 股市资讯

「通达信」20日线战法 拐点买卖主图指标公式

MA5:MA(close,5),lineTHICK1,COLORWHITE;
ma10:MA(CLOSE,10),LINethICK1,COLORYELLOW;
MA20:MA(CLOSE,20),LINETHICK2,COLORMAGENTA;
Ma60:MA(CLOSE,60),LINETHICK1,COLORGREEN;
买线:=ema(C,4);
卖线:=emA(SLOPE(C,20)*10 C,35);
DRAWText(croSS(买线,卖线),LOW*1.00,买),COLOrrED,LINETHICK2;
DRAWTEXT(CROSS(卖线,买线),high*1.01,卖),COLORGREEN;
LC:=REF(CLOSE,1);
rsi:=sma(MAX(CLOSE-LC,0),6,1)/SMA(abs(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(90,RSI) , HIGH*1.01,逢高出局!),COLOR00FF00 ;
A:=(3*C L O H)/6;
X:=(20*A 19*REF(A,1) 18*REF(A,2) 17*REF(A,3) 16*REF(A,4) 15*REF(A,5) 14*REF(A,6) 13*REF(A,7) 12*REF(A,8) 11*REF(A,9) 10*REF(A,10) 9*REF(A,11) 8*REF(A,12) 7*REF(A,13) 6*REF(A,14) 5*REF(A,15) 4*REF(A,16) 3*REF(A,17) 2*REF(A,18) REF(A,20))/210;
主力成本:EMA(X,13),COLORFF00FF,LINETHICK0;
ZZ:=(O H L)/3;
YC:=(H L)/2;
YCHJX:=(EMA(ZZ,4)) (YC-REF(ZZ,3))/4;
今日买点:EMA(ZZ,3),COLORYELLOW,LINETHICK0;
明日买点:YCHJX,LINETHICK0;
昨测今日买点:REF(YCHJX,1),LINETHICK0;
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(MA15,FF),(HIGH * 1.02),拐点卖),COLOR00FF00;
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),拐点买),COLOR00FFFF;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/26e17c99ddef88f4b4a998e6.html

标签:

标签: