1. 首页
  2. 股市资讯

「通达信」短线多空主图指标公式

H均价:=(5*H 4*REF(H,1) 3*REF(H,2) 2*REF(H,3) 1*REF(H,4))/15;
L均价:=(5*L 4*REF(L,1) 3*REF(L,2) 2*REF(L,3) 1*REF(L,4))/15;
涨跌:=IF(C>REF(H均价,1),L均价,IF(CKD:C>涨跌,NODRAW,COLOR0000FF;
KK:C<=涨跌,NODRAW,COLOR00FF00;
空:=BARSLAst(KD);
多:=BARSlast(KK);
水平线:=IF(多>空,REF(C,多),REF(C,空));
IF(多,水平线,DRAWNULL),COLOrrED;
IF(空,水平线,DRAWNULL),COLOR00FF00;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/294498532206c11b34dc1ce4.html

标签: