1. 首页
  2. 股市资讯

「通达信」正宗红码技术之H-MAX启动确认指标公式

SS:=12;
LL:=26;
MM:=200;
sss:=9;
LLL:=34;
VVV:=1;
sjXZ:=IF(date<1981128,1,0);
DRAWTEXT_FIX(1=1,0.7,0,0,),COLORWHITE;
DIF:=ema(close,SS)-emA(CLOSE,LL);
dea:=EMA(DIF,MM);
A:=(DIF-DEA)*2*SJXZ;
金钻信号:IF(A<0,0,A*A),lineTHICK3,,COLOrrED;
DIF1:=EMA(CLOSE,SSS)-EMA(CLOSE,LLL);
DEA1:=EMA(DIF1,200);
AA:=(DIF1-DEA1)*2*SJXZ;
启动引导线:IF(A<0,0,AA*AA),LINETHICK2,COLOR0055FF;
MID:=MA(CLOSE,30);
红码:=MID 2*stD(CLOSE,30),LINETHICK2,COLOR0055FF;
XX:=EMA(C,5),LINETHICK2,COLORGREEN;
DRAWICON(C>红码 AND C>=O ,黄金钻信号,26);

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/365d18532ad7a8128a971bdc.html