1. 首页
  2. 股市资讯

「通达信」牛熊角度线主图指标公式

N:=BARSSINCEN(L=LLV(L,60),20);
压力线1:=HHV(H,60);
支撑线1:=const(LLV(C,120));
A18:IF(压力线1=REF(压力线1,1),(压力线1-支撑线1)/8 支撑线1,DRAWNULL),COLORBLUE;
A26:IF(压力线1=REF(压力线1,1),(压力线1-支撑线1)*2/8 支撑线1,DRAWNULL),COLORLIRED;
a45:IF(压力线1=REF(压力线1,1),(压力线1-支撑线1)*3/8 支撑线1,DRAWNULL),COLOrrED;
a63:IF(压力线1=REF(压力线1,1),(压力线1-支撑线1)*4/8 支撑线1,DRAWNULL),COLORBROWN;
A71:IF(压力线1=REF(压力线1,1),(压力线1-支撑线1)*5/8 支撑线1,DRAWNULL),COLORBROWN;
A75:IF(压力线1=REF(压力线1,1),(压力线1-支撑线1)*6/8 支撑线1,DRAWNULL),COLORBROWN;
A82:IF(压力线1=REF(压力线1,1),(压力线1-支撑线1)*7/8 支撑线1,DRAWNULL),COLORBROWN;
A90:压力线1,COLORBROWN;
A0:支撑线1,COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=10,A45*0.99,A45红线为牛熊关口,上穿看多,下穿看空),COLORMAGENTA;
反弹线:CONst(压力线1/3);
m5:=MA(C,5),COLORWHITE;
IF(CODELIKE(000622),5.50,DRAWNULL);
STICKLINE(A90>REF(A90,1),A90,A0,0,-1),COLORRED;
DRAWKline(H,O,L,C);

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/3bdda69592fe8925f06bdd6b.html

标签: