1. 首页
  2. 股市资讯

「通达信」运筹帷幄指标公式

DA:=6;FY:=5;CT:=1;P:=0;N:=3;
NS:=IF((HHV(ABS(((HHV(CLOSE,DA)/LLV(CLOSE,DA))-1)),DA)>(10/100)),3,DA);
N1:=IF((MINUTE=5),(ns*48),IF((MINUTE=15),(NS*16),IF((MINUTE=30),(NS*8),IF((MINUTE=60),(NS*4),NS))));
MM:=IF(((P=0) OR (VOL=0)),MA(close,N1),((sum(AMOUNT,N1)/SUM(VOL,N1))/100));
m1:=REF(MM,1);
买入:=IF(croSS(CLOSE,M1),M1,0);
卖出:=IF(CROSS(M1,CLOSE),M1,0);
DW:=BARSLAST((卖出>0));
EX10:=HHV((买入>0),(DW 1));
BJ:=IF((EX10>REF(EX10,1)),买入,0);
sj:=IF((EX10DRAWicoN(CROSS(CLOSE,M1),(LOW*0.995),1);
DRAWICON(CROSS(M1,CLOSE),(high*1.005),2);
STICKLINE(BJ>0 AND CT=1,OPEN,(CLOSE OPEN)/2,3,0), COLOR0044FF;
STICKLINE(BJ>0 AND CT=1,OPEN,(CLOSE OPEN)/2,2.6,0), COLOR0077FF;
STICKLINE(BJ>0 AND CT=1,OPEN,(CLOSE OPEN)/2,2.2,0), COLOr1199FF;
STICKLINE(BJ>0 AND CT=1,OPEN,(CLOSE OPEN)/2,1.8,0), COLOr22BBFF;
STICKLINE(BJ>0 AND CT=1,OPEN,(CLOSE OPEN)/2,1.4,0), COLOR33ddfF;
STICKLINE(BJ>0 AND CT=1,OPEN,(CLOSE OPEN)/2,1,0), COLOR33FFFF;
{www.gainiangu.com 概念股网_最新股票指标公式}
STICKLINE(BJ>0 AND CT=1,CLOSE,(CLOSE OPEN)/2,3,0), COLOR000055;
STICKLINE(BJ>0 AND CT=1,CLOSE,(CLOSE OPEN)/2,2.6,0), COLOR000077;
STICKLINE(BJ>0 AND CT=1,CLOSE,(CLOSE OPEN)/2,2.2,0), COLOR000099;
STICKLINE(BJ>0 AND CT=1,CLOSE,(CLOSE OPEN)/2,1.8,0), COLOR0000BB;
STICKLINE(BJ>0 AND CT=1,CLOSE,(CLOSE OPEN)/2,1.4,0), COLOR0000DD;
STICKLINE(BJ>0 AND CT=1,CLOSE,(CLOSE OPEN)/2,1,0), COLOR0033FF;
STICKLINE(((SJ>0) AND (CT=1)),CLOSE,(CLOSE OPEN)/2,3.0,0),COLORFF4400;
STICKLINE(((SJ>0) AND (CT=1)),CLOSE,(CLOSE OPEN)/2,2.6,0),COLORFF7700;
STICKLINE(((SJ>0) AND (CT=1)),CLOSE,(CLOSE OPEN)/2,2.2,0),COLORFF9911;
STICKLINE(((SJ>0) AND (CT=1)),CLOSE,(CLOSE OPEN)/2,1.8,0),COLORFFBB22;
STICKLINE(((SJ>0) AND (CT=1)),CLOSE,(CLOSE OPEN)/2,1.4,0),COLORFfdD33;
STICKLINE(((SJ>0) AND (CT=1)),CLOSE,(CLOSE OPEN)/2,1,0),COLORFFFF33;
STICKLINE(((SJ>0) AND (CT=1)),OPEN,(CLOSE OPEN)/2,3.0,0),COLOR550000;
STICKLINE(((SJ>0) AND (CT=1)),OPEN,(CLOSE OPEN)/2,2.6,0),COLOR770000;
STICKLINE(((SJ>0) AND (CT=1)),OPEN,(CLOSE OPEN)/2,2.2,0),COLOR990000;
STICKLINE(((SJ>0) AND (CT=1)),OPEN,(CLOSE OPEN)/2,1.8,0),COLORBB0000;
STICKLINE(((SJ>0) AND (CT=1)),OPEN,(CLOSE OPEN)/2,1.4,0),COLORDD0000;
STICKLINE(((SJ>0) AND (CT=1)),OPEN,(CLOSE OPEN)/2,1,0),COLORFF0000;
双线持币:HHV(MA(HIGH,(3)),2),lineTHICK2,COLOR00FF00;
单线持股:LLV(MA(HIGH,(3)),1),LINethICK2,COLOR0000FF;
买卖价格:M1,LINETHICK0;
明日买卖价格:MM,COLORFFFFFF,LINETHICK0;
DRAWNUMBER(CROSS(CLOSE,M1) ,L*0.99,买卖价格),COLORYELLOW;
DRAWNUMBER(CROSS(M1,CLOSE) ,H*1.03,买卖价格),COLORWHITE;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/3cdde511d6ba09ebf304a9f5.html