1. 首页
  2. 股市资讯

「通达信」端庄窝指标公式

N:=5;
N1:=21;
VAR1:=4*sma((close-LLV(LOW,N))/(HHV(high,N)-LLV(LOW,N))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1);
小试牛刀: IF(croSS(VAR1,8),8,0),stICK,COLOrrED;
DRAWICON(小试牛刀>0,8,7);
发现庄迹: IF(VAR1<=8,15,0),stiCK,COLORCYAN,lineTHICK2;
VARO5:=LLV(LOW,27);
VARO6:=HHV(HIGH,34);
VARO7:=ema((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓区: IF((VARO7<10),100,118) ,COLOR00CCFF,LINethICK1;
Cd1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(L,9))-0.7;
CD2:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9));
CD3:=SMA(SMA(CD2,3,1),3,1);
CD4:=(CD3-SMA(CD1,9,1))-0.5;
CD5:=IF(CD4>0.00,CD4,0.00);
CD6:=REF(CD5,1);
VAR81:=MA(C,9);
空头1:=IF(CD6-CD5,CD6,CD5);
VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAr2A:=SMA(VAR1A,9,1) 100;
VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4A:=SMA(VAR3A,3,1);
VAR5A:=SMA(VAR4A,3,1) 100;
VAR6A:=VAR5A-VAR2A;
{www.gainiangu.com 概念股网_最新股票指标公式}
端庄窝:IF(VAR6A>N1,VAR6A-N1,0),COLORRED;
果断出击:IF(CROSS(端庄窝,0.01),18,0),STICK,COLOR0000CC,LINETHICK2;
DRAWICON(果断出击>0,18,7);
XG:=CROSS(端庄窝,0.01);
选底:IF(XG=1,16,0),STICK,LINETHICK3;
LC:=REF(CLOSE,1);
rsi:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(abs(CLOSE-LC),6,1)*100;
E:=CROSS(83,RSI);
减仓空仓:10*(CROSS(CD6,CD5) OR E),COLORGREEN;
DRAWICON(减仓空仓>0,113,8);
STICKLINE(REF(端庄窝,1)<端庄窝,端庄窝,REF(端庄窝,1),7,0),COLORRED;
STICKLINE(REF(端庄窝,1)>端庄窝,端庄窝,REF(端庄窝,1),7,0),COLOR00FF00;
红持绿空:0,COLORGREEN;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/3fe50619de7630e0698fc659.html

标签: