1. 首页
  2. 股市资讯

「通达信」量比反K CCI指标公式

STICKLINE(C>0,80,80,5,0),COLOR7F00FF;
STICKLINE(C>0,50,50,5,0),COLORFfcCAA;
STICKLINE(C>0,20,20,10,0),COLORGRAY;
STICKLINE(C>0,-10,-10,5,0),COLOR008000;
STICKLINE(C>0,-40,-40,5,0),COLORMAGENTA;
VV:=AMOUNT/100000000;
lb:=vv/((HHV(vv,283) HHV(vv,284))/2);
dx:=dma(c,LB);
jh:=DMA(H,LB);
JL:=DMA(L,LB);
HH:=REF((HHV(JH,283) HHV(JH,284))/2,1);
LL:=REF((LLV(JL,283) LLV(JL,284))/2,1);
RSV:=(DX-LL)/(HH-LL)*100;
K:=sma(RSV Sma(RSV-REF(rsv,1),15,1),15,1);
RHH:=REF(HHV(jh,68),1);
RLL:=REF(LLV(jL,68),1);
RSV1:=(RHH-DX)/(RHH-RLL)*100;
fK:SMA(RSV1 SMA(RSV1-ref(RSV1,1),5,1),5,1),COLOR00cccC;
XHH:=REF((HHV(jh,16)*2 HHV(JH,17))/3,1);
XLL:=REF((LLV(JL,16)*2 LLV(JL,17))/3,1);
XSV:=(XHH-DX)/(XHH-XLL)*100;
XK:SMA(XSV SMA(XSV-ref(XSV,1),3,1),3,1),COLORWHITE;
cci:((DX-MA(DX,63))/(AVEDEV(DX,63)*6.75/100)),COLOrrED;
MCI:(ema(cci eMA(cci-ref(cci,1),7),7) eMA(cci eMA(cci-ref(cci,1),8),8))/2,COLORGREEN;
DRAWTEXT(CROSS(CCI,FK)AND K>20,25,★),COLORMAGENTA;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/40ef0a7028d3e4b953755b1e.html

标签:

标签:

标签:

标签: