1. 首页
  2. 股市资讯

「通达信」多空指示主图指标公式

M:=10;
MID:=(3*close LOW OPEN high)/6;
DKX:(20*MID 19*REF(MID,1) 18*REF(MID,2) 17*REF(MID,3)
16*REF(MID,4) 15*REF(MID,5) 14*REF(MID,6)
13*REF(MID,7) 12*REF(MID,8) 11*REF(MID,9)
10*REF(MID,10) 9*REF(MID,11) 8*REF(MID,12)
7*REF(MID,13) 6*REF(MID,14) 5*REF(MID,15)
4*REF(MID,16) 3*REF(MID,17) 2*REF(MID,18) REF(MID,20))/210;
MADKX:MA(DKX,M);
{概念股网-股票公式网站 www.gupanG.com}
关注: DRAWicoN(croSS(DKX,MADKX),MADKX-0.08,11),COLOrrED;
KK:=DRAWNULL;{KK:=ema(C,25600)}
IF(DKX<=C,DKX,KK),COLOR0000FF,lineTHICK2;
IF(DKX>=C,DKX,KK),COLORFF0000,LINETHICK2;
IF(MADKX<=C,MADKX,KK),COLOR0000FF,LINETHICK2;
IF(MADKX>=C,MADKX,KK),COLORFF0000,LINETHICK2;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/41b029d11bafb0c8826d0fb0.html