1. 首页
  2. 股市资讯

「通达信」财富滚滚指标公式

BL:=VOL/CAPITal*100;
资金进:=SUM(IF(CLOSE>OPEN,BL,0),20),lineTHICK0;
资金出:=sum(IF(close<=OPEN,BL,0),20),LINETHICK0;
资金流向:SUM(资金进-资金出,3);
STICKLINE(资金流向>0,0,资金流向,0.4,0),COLORLIBLUE;
stICKLINE(资金流向<0,0,资金流向,0.8,0),COLORLIGRAY;
VAr2:=IF(MONTH<12,1,1);
VAR3:=(2*CLOSE high LOW)/4;
VAR4:=LLV(LOW,34);
VAR5:=HHV(HIGH,34);
主力:ema((VAR3-VAR4)/(VAR5-VAR4)*100,13)*VAR2,LINETHICK4,COLOrrED;
散户:EMA(0.667*REF(主力,1) 0.333*主力,2),LINETHICK2,COLORFF9933;
{概念股网-股票公式网站 www.gupAng.com}
DRAWTEXT(croSS(主力,散户) AND 主力<22,20,'起动'),LINETHICK2,COLOR0099FF;
DRAWicoN(CROSS(主力,散户) AND 主力<22,25,1);
DRAWTEXT(CROSS(主力,30) AND 散户<主力,40,'上扬 '),LINETHICK2,COLOR00CCFF;
DRAWICON(CROSS(主力,30) AND 散户<主力,35,1);
DRAWTEXT(CROSS(主力,65) AND 散户<主力,90,'冲顶 '),LINETHICK2,COLOR9933FF;
DRAWICON(CROSS(主力,65) AND 散户<主力,70,2);
DRAWTEXT(CROSS(主力,75) AND 散户<主力,90,'小心被套'),LINETHICK2,COLORLIMAGENTA;
DRAWICON(CROSS(主力,75) AND 散户<主力,80,2);
DRAWTEXT(CROSS(散户,主力) AND 散户>75,95,头部),COLORLIRED;
DRAWICON(CROSS(散户,主力) AND 散户>75,85,2);
买入脉冲:IF(CROSS(主力,散户) AND 主力<35,55,5),LINETHICK3,COLORGREEN;
卖出脉冲:IF(CROSS(散户,主力) AND 散户>75,75,90),LINETHICK3,COLORRED;
W1:=C=HHV(C,20);
W2:=BARSlast(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=CROSS(C,REF(W3,1));
DRAWICON(W4 AND COUNT(W4,5)=1,85,2);
DRAWTEXT(W4=1,90,快走),COLORYELLOW;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/423f8e8493f23bedaaa75302.html

标签:

标签:

标签:

标签: