1. 首页
  2. 股市资讯

「大智慧」短买短卖指标公式

ema17:EMA(close,17),Coloryellow;
EMa50:EMA(CLOSE,50),Colorblue;
DRAWTEXTabs(30,0,BKNAME ),colordddDDD;
DRAWTEXTABS(30,15,流通盘: CAPITal/100 万股,利润增长: FINANCE2(10) %。每股收益: FINANCE2(3) 元。 ),color00DDDD;
DRAWTEXTABS(30,30,红白柱买入,蓝绿柱卖出。 ),colorFfdD00;
买线:EMA(C,3),pointdot,color0000DD;
卖线:EMA(SLOPE(C,20)*20 C,40),pointdot,color00DD00;
bu:=cross(买线,卖线);
SEL:=cross(卖线,买线);
drawtext(bu,LOW*0.985,B),colorrED,linethick2;
JH:=sma(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;
DRAWTEXT(CROSS(84,JH),H*1.05,☆S),COLORGREEN,linethick2;
DRAWGBKLAST(CLOSE>0,stRIP(rgb(50,50,50),RGB(1,1,1),0));
{DRAWGBKLAST(CLOSE>OPEN,STRIP(RGB(255,0,0),RGB(0,255,0),1));}JRH:=HHV(C,2);
JRL:=LLV(C,2);
MA3:=MA(CLOSE,3);
YtsL:=(3*CLOSE LOW OPEN high)/6;
VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
VAr2:=(REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR3:=(REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR4:=(REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR5:=(REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR6:=(REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR7:=(REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR8:=(REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR9:=(REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARA:=(REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VARB:=(REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARC:=(REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VARD:=(CLOSEVARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAr11:=(REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR13:=(REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR15:=(REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR17:=(REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1);
VAR1A:=((REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1)) AND VARD);
红色持股:=IF((VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC),1,0);
离场:=IF(红色持股,JRL,0);
明离场价:=离场;
{概念股网-股票公式网站 http://www.gainiangu.com}
今离场价:REF(离场,1),COLOR0000FF,LINETHICK0;
青色观望:=IF((VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18),1,0);
进:=IF(青色观望,JRH,0);
明进场价:=进;
今进场价:REF(明进场价,1),COLOR00FF00,LINETHICK0;
短买:=VAR19;
品红离场:=VAR1A;
白色急速超跌:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100<-14;
辰星线: (20*YTSL 19*REF(YTSL,1) 18*REF(YTSL,2) 17*REF(YTSL,3) 16*REF(YTSL,4) 15*REF(YTSL,5) 14*REF(YTSL,6) 13*REF(YTSL,7) 12*REF(YTSL,8) 11*REF(YTSL,9) 10*REF(YTSL,10) 9*REF(YTSL,11) 8*REF(YTSL,12) 7*REF(YTSL,13) 6*REF(YTSL,14) 5*REF(YTSL,15) 4*REF(YTSL,16) 3*REF(YTSL,17) 2*REF(YTSL,18) REF(YTSL,20))/211,COLORgreen;
牵牛线:MA(CLOSE,99),COLORFF00FF;
等待:=IF(MA3>辰星线,辰星线,MA3);
PARTLINE(等待,等待>REF(等待,1)),LINETHICK2,color0099FF;
PARTLINE(辰星线,辰星线>REF(辰星线,1)),LINETHICK2,color0000FF;
PARTLINE(辰星线,辰星线PARTLINE(牵牛线,牵牛线>REF(牵牛线,1)),LINETHICK1,colorFF00FF;
PARTLINE(牵牛线,牵牛线stiCKLINE(BARSTATUS=2 AND (红色持股 OR REF(红色持股,1)=1) AND 今离场价<>0,今离场价,今离场价,30,1),COLOR0000FF;
STICKLINE(BARSTATUS=2 AND (青色观望 OR REF(青色观望,1)=1) AND 今进场价<>0,今进场价,今进场价,30,1),COLOR00FF00;
STICKLINE(C>=O,L,H,0,0),COLOR0000CC;
STICKLINE(CSTICKLINE(1,C,O,8,0),COLOR858500;
STICKLINE(C>=O,C,O,8,0),COLOR0000E5;
STICKLINE(红色持股,CLOSE,O,6,0),COLOR000055;
STICKLINE(红色持股,CLOSE,O,5,0),COLOR000077;
STICKLINE(红色持股,CLOSE,O,4,0),COLOR0000AA;
STICKLINE(红色持股,CLOSE,O,3,0),COLOR0000CC;
STICKLINE(红色持股,CLOSE,O,2,0),COLOR0000EE;
STICKLINE(红色持股,CLOSE,O,1,0),COLOR0000FF;
STICKLINE(青色观望,CLOSE,O,6,0),COLOR555500;
STICKLINE(青色观望,CLOSE,O,5,0),COLOR888800;
STICKLINE(青色观望,CLOSE,O,4,0),COLORaaaA00;
STICKLINE(青色观望,CLOSE,O,3,0),COLORcccC00;
STICKLINE(青色观望,CLOSE,O,2,0),COLOREEEE00;
STICKLINE(青色观望,CLOSE,O,1,0),COLORFFFF00;
CO:=(C-O);
STICKLINE(白色急速超跌,O,C-CO/2,6,0),COLOR555555;
STICKLINE(白色急速超跌,O,C-CO/2,5,0),COLOR888888;
STICKLINE(白色急速超跌,O,C-CO/2,4,0),COLORAAAAAA;
STICKLINE(白色急速超跌,O,C-CO/2,3,0),COLORCCCCCC;
STICKLINE(白色急速超跌,O,C-CO/2,2,0),COLOREEEEEE;
STICKLINE(白色急速超跌,O,C-CO/2,1,0),COLORFFFFFF;
STICKLINE(短买,O,O CO/3,6,0),COLOR335555;
STICKLINE(短买,O,O CO/3,5,0),COLOR338888;
STICKLINE(短买,O,O CO/3,4,0),COLOR33AAAA;
STICKLINE(短买,O,O CO/3,3,0),COLOR33cCCC;
STICKLINE(短买,O,O CO/3,2,0),COLOR33EEEE;
STICKLINE(短买,O,O CO/3,1,0),COLOR33FFFF;
DRAWTEXT(短买,LLV(L,3),短买),VALIGN0,COLOR33FfcC;
STICKLINE(品红离场,O,O CO/3,6,0),COLOR550055;
STICKLINE(品红离场,O,O CO/3,5,0),COLOR880088;
STICKLINE(品红离场,O,O CO/3,4,0),COLORAA00AA;
STICKLINE(品红离场,O,O CO/3,3,0),COLORCC00CC;
STICKLINE(品红离场,O,O CO/3,2,0),COLOREE00EE;
STICKLINE(品红离场,O,O CO/3,1,0),COLORFF00FF;
DRAWTEXT(品红离场,HHV(H,3),离场),VALIGn2,COLORFF99FF;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/43ee57c5f8858fe93c591d7e.html

标签: