1. 首页
  2. 股市资讯

「通达信」散户主力线指标公式

{散户线主力线}
强: 90,COLORCYAN,lineTHICK3,POINtdOT;
弱:10,LINETHICK3,POINTDOT;
界线:50,COLORA8A8A8,POINTDOT,LINETHICK4;
{主力吸筹}
VAr2:=REF(LOW,1);
VAR3:=sma(abs(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=ema(IF(close*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=emA(IF(LOW<=VAR5,(VAR4 VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
吸筹:STICKLINE(VAR9>-120,0,VAR9,2,5),COLORMAGENTA;
{地量买点}
地量:DRAWTEXT(CROSS(0.9,1/VOL*1000>0.01 AND KDJ.J<0),L*1,'地量'),COLOR00FFFF;
STICKLINE(地量>0,0,30,2,0),COLOR008888;
STICKLINE(地量>0,0,30,1.5,0),COLOR00aaaA;
STICKLINE(地量>0,0,30,0.8,0),COLOR00dddD;
STICKLINE(地量>0,0,30,0.3,0),COLOR00FFFF;
{成交量比%}
AA:=VOL/((high-LOW)*2-ABS(CLOSE-OPEN));
主买:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE量比%:主买/VOL*100,LINETHICK4,LINETHICK0;
{主力资金流量}
持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),LINETHICK0;
主筹码:winner(C)*100,LINETHICK0;
{有大资金进场迹象,关注!}
VAR10:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1) 2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAr11:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1) 2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
{www.gUPang.com 概念股网_最新股票指标公式}
VAR12:=VAR10REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(VAR12 AND COUNT(VAR12,30)=1,40,有大资金进场迹象,关注!);
{散户线主力线走势线}
Aa4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
走势:CEILING(SMA(AA5,13,8)),COLOrrED,LINETHICK2;
RSV:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
主力线:EMA(J,6),COLORYELLOW,LINETHICK2;
散户线: 100*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60)),COLORGREEN;
{逃人}
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWicoN(croSS(82,VARR1),10,15);

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/498a9fb49fca15c04244a826.html