1. 首页
  2. 股市资讯

「通达信」见红就买指标公式

N:=6;
VAR1:=(HHV(high,N)-close)/(HHV(HIGH,N)-LLV(LOW,N))*1000-700;
VAr2:=sma(VAR1,N,1) 100;
VAR3:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*10000;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1) 100;
VAR6:=VAR5-VAR2;
DDDD:= IF(VAR6>100,VAR6-100,0);
stICKline(REF(dddD,1)rrED;
STICKLINE(REF(DDDD,1)>DDDD,DDDD,REF(DDDD,1),8,0),COLORCYAN;
低吸:IF(croSS(rsi,11),8000,0),COLORFF9900,LINETHICK3;
stiCKLINE(低吸,6000,0,3,0),COLORFF9900;
DRAWTEXT(低吸,8500,低吸!) ,COLORWHITE;
VAR7:=ema(AMOUNT/VOL/100,3);
VAR8:=EMA(VAR7,88);
VAR9:=EMA(VAR7,88)*0.85;
VARA:=VAR9*0.87;
VARB:=LOWREF(CLOSE,1)*1.02;
STICKLINE(FILTER(VARB,6),1500,0,7,0),COLORRED;
坚决买进:IF(FILTER(VARB,6),2000,0),COLORCYAN,LINETHICK3;
VAR1R:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*100;
VAR2R:=SMA(VAR1R,3,1);
VAR3R:=SMA(VAR2R,3,1)*VAR1R,LINETHICK2,COLORRED;
VAR4R:=SMA(VAR3R,3,1),LINETHICK2,COLOR0099FF;
VAR9R:=CROSS(VAR4R,VAR3R) AND VAR3R>80;
STICKLINE(VAR9R,VAR3R-5,100,1,0),LINETHICK2,COLORYELLOW;
HL99 := MA(COST(99 ),5);{获利99}
HL80:=MA(COST(80),5);{获利80}
HL20:=MA(COST(20),5);{获利20}
A5:=(HL99-HL80)/HL80*100;
a6:=(HL80-HL20)/HL20*100;
A8:=IF(A6<10 ,10000 ,0 );
A9:=IF(A6<15 ,5000 ,0 );
a10:=IF(A6<20 ,2500 ,0 );
高密集:A8,COLORFF1493,LINETHICK2;
中密集:A9,COLORWHITE,LINETHICK2;
低密集:A10,COLORc187FF,LINETHICK2;
VARF:=(2*CLOSE HIGH LOW)/4;
Va4:=LLV(LOW,34);
VA5:=HHV(HIGH,34);
VA6:=EMA((VARF-VA4)/(VA5-VA4)*100,6);
VA7:=EMA(0.667*REF(VA6,1) 0.333*VA6,4);
{www.gainiangu.com 概念股网_通达信股票指标公式}
出击:IF(IF(COUNT(CLOSE0.3 AND COUNT(VA6>VA7,3) AND REF(LOW,1)=LLV(LOW,120) AND
CLOSE>OPEN,1,0),5000,0),COLORRED,POINtdOT;
STICKLINE(IF(COUNT(CLOSE0.3 AND COUNT(VA6>VA7,3) AND
REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0),5000,0,3,0),COLORRED;
A:=(3*CLOSE LOW OPEN HIGH)/6;
d1:=(20*A 19*REF(A,1) 18*REF(A,2) 17*REF(A,3) 16*REF(A,4) 15*REF(A,5) 14*REF(A,6)
13*REF(A,7) 12*REF(A,8) 11*REF(A,9) 10*REF(A,10) 9*REF(A,11) 8*REF(A,12)
7*REF(A,13) 6*REF(A,14) 5*REF(A,15) 4*REF(A,16) 3*REF(A,17) 2*REF(A,18)
REF(A,20))/211;
D2:=EMA(D1,2);
D3:=EMA(D2,2);
K1:=EMA(D3,2);
波段买入:IF(CROSS(D1,K1),2500,0),COLOR0099FF,POINTDOT;
STICKLINE(CROSS(D1,K1),2500,0,3,0),COLOR0099FF;
多方趋势:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)
-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
,3,1),2,1);
天线:=7500.8900;
STICKLINE(CROSS(天线,多方趋势),7500,8900,6,0),COLOR00FF00;
DRAWTEXT(CROSS(天线,多方趋势),8000,卖吧!别贪了!) ,COLORWHITE;
DRAWicoN(CROSS(天线,多方趋势),8000,5);
VARL:=TROUGHBARS(3,15,1)<10;
VARK:=PEakBARS(3,15,1)<10;
VARJ:=IF(VARL=1,5000,0);
VARH:=IF(VARK=1,5000,0);
底部:=IF(VARJ=5000,1000,0);
多头能量:0,COLORWHITE,LINETHICK2;
神仙脚买入:IF(底部=1000 AND REF(底部,1)=1000 AND REF(底部,2)=0,5000,0),COLORFFFF00,LINETHICK3;
DRAWTEXT(底部=1000 AND REF(底部,1)=1000 AND REF(底部,2)=0,7000,神仙脚买入)COLORCYAN;
买入延迟线:底部,LINETHICK3 ,COLOR00CCFF;
VARQ:=LLV(LOW,3)<=LLV(LOW,240);
VARW:= C>O AND (C/O>1.08 OR C>=1.08*REF(C,1));
绝地反击:IF(VARQ AND VARW,2500,0),COLORYELLOW,LINETHICK2;
吸货线:1500,POINTDOT,LINETHICk5,COLORCYAN;
DRAWTEXT(ISlastBAR,1500,吸货线),COLORFF9900;
强弱分界线:5000,POINTDOT,LINETHICK5,COLOR70DB93;
DRAWTEXT(ISLASTBAR,5000,强弱分界),COLOR70DB93;
卖股线:8000,POINTDOT,LINETHICK5,COLORCYAN;
DRAWTEXT(ISLASTBAR,8000,卖股线),COLORYELLOW;
DRAWTEXT(FILTER(VARB,6),4000,买吧!别等了!),COLORYELLOW;
DRAWTEXT(VAR9R AND COUNT(VAR9R,10)=1,VAR3R-15,庄逃了!),LINETHICK2,COLORWHITE;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/49dd55731806480ce73dd6a3.html

标签: