蜀ICP备16033882号-3

  1. 首页
  2. 股市资讯

「通达信」四线KD指标公式

RSV:=(close-LLV(LOW,5))/(HHV(high,5)-LLV(LOW,5))*100;
K0:=sma(RSV,3,1);
K:=K0;D:=SMA(K0,2,1);
J1:(3*K0-2*D),COLORYELLOW;J2:MA(J1,2),COLOrrED;
MAV:=(2*C H L)/4;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
SK: ema((MAV-VAR1)/(VAR2-VAR1)*100,8),COLORWHITE,lineTHICK1;
{www.gainiangu.com 概念股网_通达信股票指标公式}
SD: EMA(0.667*REF(SK,1) 0.333*SK,1),COLORCYAN,LINETHICK1;
99,COLOR00AA00;
MSD: EMA(0.667*REF(SK,1) 0.333*SK,3),COLORaacCFF,LINETHICK0;
柱长:=(SK-SD)*6;
sj:=3*SK-2*SD;
50,POINtdOT,COLORRED;
70,POINTDOT,COLORRED;
80,POINTDOT,COLORRED;
WWW:SK<20,COLORB48C33;
IF(WWW,0,20),COLORB48C33,LINETHICK2;

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.denguang.com/zixun/4d0e0d135c8597c34b0e17f1.html

标签: