声明:本站所有资源皆来源于互联网,本站所有文章观点均不代表站长个人观点,投资理财有风险,请谨慎操作!

广告
  1. 首页
  2. 股市资讯

「通达信」RSI小秘密指标公式

R1:=(RSI-50)/1.5;{将RSI指标转换到零轴附近并按比例缩小}
DRAWBAND(R1,RGB(0,180,255),18,RGB(00,00,00));
R2:=IF(R1>=0,0,R1);
DRAWBAND(-15,RGB(255,100,155),R2,RGB(00,00,00));
R:R1;
F:=100*(C/REF(C,1)-1);{单日涨幅}
MAR:=EMA(R,13);{均}
XX:R-MAR,COLORSTICK;
GD:=(C=HHV(C,5) OR H=HHV(H,5));
排除1:=NOT(GD OR REF(GD,1));
排除2:=NOT(EXIST(F<-9,3));
排除3:=C/EXPMA(C,50)-1<0.1;
{概念股网-股票公式网站 www.gupanG.com}
入:DRAWICON(CROSS(XX,-10) AND 排除1 AND 排除2 AND 排除3,-10,1);
CHUTJ:=XXREF(XX,2);
出:DRAWTEXT(FILTER(COUNT(CHUTJ,BARSLAST(入))=2 AND XX>0,6) ,10,!),COLORGREEN;
-10,POINTDOT;
18,POINTDOT;
-15,POINTDOT;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/5203140708252ee004314fc5.html