1. 首页
  2. 股市资讯

「大智慧」超级KD指标公式

n:=44;n1:=50;
RSV:=(C-LLV(L,23))/(HHV(H,23)-LLV(L,23))*100;
上:=sma(SMA(RSV,3,1),3,1);
下:=ema(上,5){,PREcis2,ColorA9FFA9};
FILLRGN(上,下,上>=下),ColorF16FF1;
FILlrGN(上,下,上<=下),ColorA9FFA9{,Color00FF00};
⑥:=c>dma(C,V/CAPITal*34/100);
强区:IF(⑥,120,-20),PRECIS0,Color567A89;
R:=(C-LLV(L,45))/(HHV(H,45)-LLV(L,45))*100;
周K:SMA(R,15,5),PRECIS2,lineTHICK2,Color008900;
DRAWTEXTabs(5,5,概念股网 www.gainiangu.com),linethick1,COLOR00EEff;
RSVK:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;{kdj}
KK:=SMA(RSVK,3,1);
DK:=SMA(KK,3,1);
JK:=3*KK-2*DK;
顶:=JK<120 AND JK>98 AND JK>REF(JK,1);
DRAWTEXT(顶,104 , !),Color00FF00;
DRAWTEXT(FILTER(顶,10),100, 警惕),ALIGn2,Color00FF00;
Vv1:=(close-LLV(LOW,9))/(HHV(high,9)-LLV(LOW,9))*100;{kdj}
k:SMA(Vv1,3,1),PRECIS2,ColorEE00E2;
D:SMA(k,3,1),PRECIS2,Color00ECEE;
J:3*k-2*D,PRECIS2,Color0000FF;
角度:atan(j-ref(j,1))*180/3.1416,PRECIS2,LINETHICK0,ColorF5F6FF;
A:=(5-HHvbaRS(H,5))/5*100;
B:=(5-LLVBARS(L,5))/5*100;
P:=(25-HHVBARS(H,25))/25*100;
Q:=(25-LLVBARS(L,25))/25*100;
卖:=ref(P,1)=ref(A,1) and ref(A,1)=100 and (A and P)<100 and Q<=n{40} and B<=n1{50};
高点:STICKLINE(卖>0,103,105,4,1),ColorFFFF00;
买:=ref(Q,1)=ref(B,1) and ref(B,1)=100 and (B and Q)<100 and P<=40 and A<=50;
低点:STICKLINE(买>0,-18,-22,4,1),Color0078FF;
100,PRECIS0,POINtdOT,Colorddd6FF;
20,PRECIS0,POINTDOT,Color29A929;
-20,PRECIS0,POINTDOT,ColorFFFF00;
PARTLINE(J,J>ref(J,1),rgb(255,50,0),J

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/54292184909d00047103ce4d.html