1. 首页
  2. 股市资讯

「通达信」凯恩斯工作线主图指标公式

X0:=IF(C>=REF(C,1),AMOUNT/10000,0);
X1:=IF(CDD:=(X0-X1);
EE:=VOL/sum(VOL,55);
LC:=REF(close,1);
JH:=sma(MAX(CLOSE-LC,0),6,1)/SMA(abs(CLOSE-LC),6,1)*100;
CP:=FILTER(croSS(75,JH),11);
ZP:=FILTER(CROSS(JH,25),22);
DP:=IF(C>1000,(DD/10000000000)/EE,DD/(FINANCE(33)*FINANCE(37)/4))*100;
天线:MA(C,7),COLORFFFFFF;
工作线:ema(C,14),POINtdOT,lineTHICK4,COLORYELLOW;
生命线:MA(C,22),LINETHICK2,COLORFF00FF;
季线:MA(C,66),LINETHICK2,COLOR0000FF;
年线:MA(C,120),LINETHICK2,COLORFFFF00;
长期趋势线:MA(C,240),CIRCledOT,COLOREebBEE;
A0:=ZP;
A1:=CP;
A2:=DP;
STICKLINE((A2>=2.1),H,L,0,1),COLORGREEN;
STICKLINE(((A2>=2.1) AND (C>REF(C,1))),O,C,3,1),COLORGREEN;
STICKLINE(((A2>=2.1) AND (C{www.gainiangu.com 概念股网_通达信股票指标公式}
STICKLINE(((A2>0) AND (A2<5)),H,L,0,1),COLOrrED;
STICKLINE((((A2>0) AND (A2<5)) AND (C>REF(C,1))),O,C,3,0),COLORRED;
STICKLINE((((A2>0) AND (A2<5)) AND (CSTICKLINE(((C>=工作线) AND (C>REF(C,1))),H,L,0,1),COLORRED;
STICKLINE(((C>=工作线) AND (C>REF(C,1))),O,C,3,1),COLORRED;
STICKLINE(((C>=工作线) AND (CSTICKLINE(((C>=工作线) AND (CstICKLINE(((C<工作线) AND (C>REF(C,1))),H,L,0,1),COLORGREEN;
stiCKLINE(((C<工作线) AND (C>REF(C,1))),O,C,3,1),COLORGREEN;
STICKLINE(((C<工作线) AND (CSTICKLINE(((C<工作线) AND (CDRAWTEXT(A0,L, ̄ ̄),LINETHICK2,COLORFFFFFF;
DRAWTEXT(A0,L*0.999, B-B),LINETHICk5,COLORFFFFFF;
DRAWTEXT(A1,H, ̄ ̄),LINETHICK2,COLORCYAN;
DRAWTEXT(A1,H*1.001, S-S),LINETHICK5,COLORCYAN;
STICKLINE(A1,C,O,3,0),COLORFFFF00;
STICKLINE(A1,H,L,0,0),COLORFFFF00;
STICKLINE(A0,C,O,3,0),COLORFFFFFF;
STICKLINE(A0,H,L,0,0),COLORFFFFFF;
STICKLINE((A2>=10 AND A2<30),C,O,0,0),COLORFFBBFF;
STICKLINE((A2>=10 AND A2<30),C,O,2,0),COLORMAGENTA;
STICKLINE((A2>=10 AND A2<30),C,O,2.6,0),COLORFf22FF;
STICKLINE((A2>=10 AND A2<30),C,O,2.2,0),COLORFF44FF;
STICKLINE((A2>=10 AND A2<30),C,O,1.8,0),COLORFF66FF;
STICKLINE((A2>=10 AND A2<30),C,O,1.4,0),COLORFF88FF;
STICKLINE((A2>=10 AND A2<30),C,O,1,0),COLORFF99FF;
STICKLINE((A2>=10 AND A2<30),C,O,0.6,0),COLORFFAAFF;
STICKLINE((A2>=10 AND A2<30),C,O,0,0),COLORFFBBFF;
A3:=emA((((SLOPE(C,21)) * 20) C),68);
a4:=EMA(C,10);
A5:=REF(C,2);
a6:=((SMA((MAX((C A5),0)),6,1)) / (SMA(ABS((C A5)),6,1))) * 100;
A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);
DRAWTEXT((CROSS(A4,A3)),L,△),LINETHICK2,COLORYELLOW;
DRAWTEXT(A7,H,○),LINETHICK3,COLORGREEN;
A8:=LLV(L,21);
A9:=HHV(H,21);
a10:=EMA((((CLOSE A8) / (A9 A8)) * 100),5);
A11:=EMA((((CLOSE A8) / (A9 A8)) * 50),13);
A12:=EMA(((0.667 * (REF(A10,1))) (0.333 * A10)),2);
A13:=LLV(L,55);
A14:=HHV(H,34);
A15:=EMA((((C A13) / (A14 A13)) * 100),3);
A16:=(A11 A15) / 2;
A17:=EMA(((0.667 * (REF(A15,1))) (0.333 * A10)),2);
A18:=EMA(A16,5);
A19:=EMA(((0.667 * (REF(A18,1))) (0.333 * A18)),2);
A20:=CROSS(A10,A11);
a21:=(CROSS(A10,A19)) AND (A19 < 30);
A22:=A21 * 0.6;
DRAWTEXT((A22 = 0.6),L,◇),COLORYELLOW;
DRAWTEXT((A20 = 1),L,◇),COLORWHITE;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/555278ff9d155bdbf8c41cd4.html

标签: