1. 首页
  2. 股市资讯

「通达信」徐文明牛熊三色指标公式

使用说明:有一种判断股票运行趋势强弱的方法,被称为牛熊三色,牛熊三色每翻红一色,就可以增加1/3的仓位,三色全翻红的时候基本可以满仓。
这三色分别是:
1、macd指标,DIFF金叉dea,即macD出现红柱的时候即为翻红;
2、sar指标,股价重新回到SRA指标以上,sar转向到股价之下运行即为翻红;
3、EXPma指标,7号操盘线(参数7)金叉2号操盘线(参数21)即为翻红。

DIF:=ema(C,12)-EMA(C,26);
DEA:=EMA(DIF,9);
macd:=(DIF-DEA)*2,COLORstICK;
MACD翻红:croSS(DIF,DEA);
SAR翻红:CROSS(C,SAR(10,2,20));
EMA翻红:CROSS(EXPMA(C,7),EXPMA(C,21));
{概念股网-股票公式网站 www.gainiangu.com}

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/58993ccef75cd6856fe0849e.html

标签:

标签:

标签:

标签: