声明:本站所有资源皆来源于互联网,本站所有文章观点均不代表站长个人观点,投资理财有风险,请谨慎操作!

  1. 首页
  2. 股市资讯

「通达信」重剑无锋主图指标公式

MA1:=MA(C,3);
XG1:=MA1>REF(MA1,1) AND REF(MA1,1)MA(C,7);
DRAWTEXT(FILTER(XG1,9),LOW*0.97,B),COLORRED,LINETHICK2;
DRAWICON(FILTER(XG1,9),LOW*0.98,1);
{ Gupang.com 股-旁-网_通达信股票指标公式}
VAR2:=SUM(IF(CLOSE>OPEN,VOL,0),30)/SUM(VOL,30)*100;
VAR3:=100-SUM(IF(CLOSE>OPEN,VOL,0),30)/SUM(VOL,30)*100;
多头力量:= VAR2;
空头力量:= VAR3;
RSV:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
XG2:=多头力量 > 空头力量 AND 多头力量 空头力量>30 AND CROSS(D,K) OR
MA1REF(MA1,2) AND REF(MA1,2)>REF(MA1,3) AND K>50;
DRAWTEXT(FILTER(XG2,9),H*1.06,S),COLORGREEN,LINETHICK2;
DRAWICON(FILTER(XG2,9),H*1.02,2);

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/58dcd635a7ed31cde95ec75f.html

标签:

标签: