1. 首页
  2. 股市资讯

「通达信」筹码多空线指标公式

主力持仓:小于50%基本可以认为没主力或者没控盘。但大于80%以上,我认为主力仓位太重,有冲高减仓的风险。获利比例:也就是筹码K线的收盘价。获利比例大于80%以上时肯定是要套现的。特别是筹码K线在高位长时间大量堆积时。

{浮筹比例}
主力持仓%:ema(100*(close-LLV(LOW,30))/(HHV(high,30)-LLV(LOW,30)),3),COLORLIRED;
DRAWBAND(主力持仓%,rgb(150,20,150),50,RGB(50,100,150));
浮筹比例:=(winner(CLOSE*1.1)-WINNER(CLOSE*0.9))/WINNER(HHV(HIGH,0))*100,COLORBLUE,lineTHICK2;
stICKLINE(浮筹比例<10,10,浮筹比例,6,0),COLOrrED;
{筹码多空线}
开盘:=WINNER(O)*100,NodRAW;
收盘:=WINNER(C)*100,NODRAW;
最高:=WINNER(H)*100,NODRAW;
最低:=WINNER(L)*100,NODRAW;
DRAWKLINE(最高,开盘,最低,收盘);{画筹码K线}
获利比例%:收盘,NODRAW;
MID:=(3*收盘 最低 开盘 最高)/6;
{www.gainiangu.com 概念股网_通达信指标公式}
多空:(20*MID 19*REF(MID,1) 18*REF(MID,2) 17*REF(MID,3)
16*REF(MID,4) 15*REF(MID,5) 14*REF(MID,6)
13*REF(MID,7) 12*REF(MID,8) 11*REF(MID,9)
10*REF(MID,10) 9*REF(MID,11) 8*REF(MID,12)
7*REF(MID,13) 6*REF(MID,14) 5*REF(MID,15)
4*REF(MID,16) 3*REF(MID,17) 2*REF(MID,18) REF(MID,20))/210,LINethICK1,COLORWHITE;
多空6日:MemA(多空,6),COLORYELLOW,LINETHICK1;
{换手率}
换手:100*VOL/(FINANCE(7)/100),NODRAW;
换手5日:MA(换手,5),NODRAW;
换手10日:MA(换手,10),NODRAW;
换手20日:MA(换手,20),NODRAW;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/58e2617df390ce68a1b1185a.html