蜀ICP备16033882号-3

  1. 首页
  2. 股市资讯

「通达信」股本解禁指标公式

总股本:FINANCE(1)/100000000,POINtdOT,COLOR0000FF;
流通股本:FINANCE(7)/100000000,POINTDOT,COLORYELLOW;
未流通比:=(总股本-流通股本)/总股本*100;
现价:C,COLORWHITE;
全流通后价:C*流通股本/总股本,COLORGREEN;
解禁股:IF((流通股本-REF(流通股本,1))>0,(流通股本-REF(流通股本,1)),0),COLORYELLOW;{流通股增加}
DRAWTEXT(解禁股>0, (流通股本-REF(流通股本,1))*1.5,解禁),COLORYELLOW;
冻结:IF((流通股本-REF(流通股本,1))<0,(REF(流通股本,1)-流通股本),0),COLORGREEN;{流通股减少};
DRAWTEXT(冻结>0, (REF(流通股本,1)-流通股本)*1.5,冻结),COLORGREEN;

本文来自投稿,不代表本人立场,如若转载,请注明出处:http://www.denguang.com/zixun/59d492d5664a90fc4d544a94.html

标签:

标签:

标签: