1. 首页
  2. 股市资讯

「通达信」好底选股指标公式

D:=ema((C*3 H L O)/6,5);
买卖:=D,COLORGREEN,lineTHICK2;
A线:=HHV(D,13)COLORYELLOW,LINETHICK2;
B线:=LLV(D,13)COLORYELLOW,LINETHICK2;日平:=macD.macd#DAY(12,26,9);
周平:=MACD.MACD#WEEK(12,26,9);
JC:=(A线-B线);
壹:=COUNT(JC>REF(JC,1)AND A线>REF(A线,1),5)=1 AND JC>REF(JC,1)AND A线>REF(A线,1)AND D>=REF(D,1);
G1:=FILTER(壹=1,10);
G2:=BARSLAST(G1>0);
G3:=IFF(G2>0 AND G2<=10,1,0)=1 AND ((C-REF(C,G2))/REF(C,G2))*100>=5;
概壹:=(SUM(FILTER(G3,10),0)/SUM(G1>0,0))*100;
加1:=COUNT(日平>=0 AND 周平>=0,5)=1 AND 日平>=0 AND 周平>=0;
加2:=FILTER(D=A线 AND REF(D,1)①:=FILTER(加1=1,10);
②:=BARSLAST(①>0);
③:=IFF(②>0 AND ②<=10,1,0)=1 AND ((C-REF(C,②))/REF(C,②))*100>=5;
概加1:=(SUM(FILTER(③,10),0)/SUM(①>0,0))*100;
TJ:=FILTER(COUNT(D=B线,3)>=2 AND D>B线,5);
XG:TJ;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/5b0e5b3488120ccab1e89952.html